Broken "gofile.me" links

Questions regarding using the Web File Manager, "File Station" and "File Browser" can be placed here
Forum rules
Synology Community is the new platform for the enthusiasts' interaction, and it will soon be available to replace the Forum.
Doud2222
I'm New!
I'm New!
Posts: 2
Joined: Sun Sep 09, 2018 9:40 pm

Broken "gofile.me" links

Unread post by Doud2222 » Sun Sep 09, 2018 10:54 pm

Hi,

I share some folders with various users via "gofile.me" links without setting any time limitation. After some time (perhaps 1 year or more), these links become broken for some reason (see screen capture below, "cassé" means "broken"). The users can see a white on red exclamation mark with the message "Unable to download the files". The only solution is to generate new links and send them to every user.

Did someone experienced a similar issue?

I'm using a DS413 running DSM 6.2-23739 Update 2 (French) which is always up to date. Could a specific DSM update be the root cause, breaking my links ?

Thanks for your help!

https://broomy-carpets.000webhostapp.co ... _links.png

telos
Specialist
Specialist
Posts: 1074
Joined: Mon Sep 23, 2013 6:12 pm

Re: Broken "gofile.me" links

Unread post by telos » Mon Sep 10, 2018 3:15 am

Did you try to reach gofile.me? It is down, so no links will work.

Doud2222
I'm New!
I'm New!
Posts: 2
Joined: Sun Sep 09, 2018 9:40 pm

Re: Broken "gofile.me" links

Unread post by Doud2222 » Sat Sep 15, 2018 4:51 pm

Thanks for replying Telos.

It's all my fault: I forgot that I inserted a "base" folder between the NAS root and all other folders. Hence the links defined before this change are of course invalid! :roll:

Sorry for beeing so dumb... :oops:

Post Reply

Return to “File Station”