Quickconnect force forward

Discussion room for the QuickConnect service, which frees you from router setup and port-forwarding, while providing access to all the management and application services on DSM.
Forum rules
1) This is a user forum for Synology users to share experience/help out each other: if you need direct assistance from the Synology technical support team, please use the following form:

https://account.synology.com/support/su ... p?lang=enu



2) To avoid putting users' DiskStation at risk, please don't paste links to any patches provided by our Support team as we will systematically remove them. Our Support team will provide the correct patch for your DiskStation model.
robotsyte
I'm New!
I'm New!
Posts: 7
Joined: Fri Jan 20, 2017 4:01 pm

Quickconnect force forward

Unread post by robotsyte » Mon Aug 06, 2018 7:19 am

Hi everybody!

When I want to use my NAS over Quickconnect, it is forwarding me to the DDNS address or (if I'm at home) to to local address. In my workplace I cannot access to the NAS over the DDNS (I guess here is some port rules block it), that's why I must use the Quickconnect option.
I could use it before, but I had some internet issue, and I reseted my router. Can you help me, what should I set again, to stop this force forwarding?

Thanks!

Robert

sincarne
Guru
Guru
Posts: 1467
Joined: Wed Feb 15, 2017 9:57 pm

Re: Quickconnect force forward

Unread post by sincarne » Mon Aug 06, 2018 11:27 pm

robotsyte wrote:
Mon Aug 06, 2018 7:19 am
Hi everybody!

When I want to use my NAS over Quickconnect, it is forwarding me to the DDNS address or (if I'm at home) to to local address. In my workplace I cannot access to the NAS over the DDNS (I guess here is some port rules block it), that's why I must use the Quickconnect option.
I could use it before, but I had some internet issue, and I reseted my router. Can you help me, what should I set again, to stop this force forwarding?

Thanks!

Robert
turn off ddns on NAS in control panel

robotsyte
I'm New!
I'm New!
Posts: 7
Joined: Fri Jan 20, 2017 4:01 pm

Re: Quickconnect force forward

Unread post by robotsyte » Tue Aug 07, 2018 7:03 am

Thanks for you answer!

This is not the best way, because I use mostly the DDNS , only in my workplace I"m using the quickconnect,
What is strange, both worked before I reseted my router.

Robert

sincarne
Guru
Guru
Posts: 1467
Joined: Wed Feb 15, 2017 9:57 pm

Re: Quickconnect force forward

Unread post by sincarne » Thu Aug 09, 2018 7:28 pm

robotsyte wrote:
Tue Aug 07, 2018 7:03 am
Thanks for you answer!

This is not the best way, because I use mostly the DDNS , only in my workplace I"m using the quickconnect,
What is strange, both worked before I reseted my router.

Robert
when you have port open quickconnect will use open port through DDNS

robotsyte
I'm New!
I'm New!
Posts: 7
Joined: Fri Jan 20, 2017 4:01 pm

Re: Quickconnect force forward

Unread post by robotsyte » Fri Aug 10, 2018 12:10 pm

sincarne wrote:
Thu Aug 09, 2018 7:28 pm
robotsyte wrote:
Tue Aug 07, 2018 7:03 am
Thanks for you answer!

This is not the best way, because I use mostly the DDNS , only in my workplace I"m using the quickconnect,
What is strange, both worked before I reseted my router.

Robert
when you have port open quickconnect will use open port through DDNS

Hmm, maybe our administrator change some rule, but sound strange, that it is in the same time when I reseted my router.

Thanks!
Robert

robotsyte
I'm New!
I'm New!
Posts: 7
Joined: Fri Jan 20, 2017 4:01 pm

Re: Quickconnect force forward

Unread post by robotsyte » Mon Aug 13, 2018 8:19 am

robotsyte wrote:
Fri Aug 10, 2018 12:10 pm
sincarne wrote:
Thu Aug 09, 2018 7:28 pm
robotsyte wrote:
Tue Aug 07, 2018 7:03 am
Thanks for you answer!

This is not the best way, because I use mostly the DDNS , only in my workplace I"m using the quickconnect,
What is strange, both worked before I reseted my router.

Robert
when you have port open quickconnect will use open port through DDNS

Hmm, maybe our administrator change some rule, but sound strange, that it is in the same time when I reseted my router.

Thanks!
Robert

Finally I found what should I do to work. Only run the EZ-Internet application on the NAS. I is making all port forwarding what is necessary. And now I have working DDNS and working Quickconnect in the same time. And Quick connect doesn't not forward to the DDNS.

Robert

Post Reply

Return to “QuickConnect”