DS418play no longer powering hard drives

Questions pertaining to Power settings, Auto Block, Permissions, User Quotas and Email alerts may be posted here.
Forum rules
1) This is a user forum for Synology users to share experience/help out each other: if you need direct assistance from the Synology technical support team, please use the following form:

https://account.synology.com/support/su ... p?lang=enu



2) To avoid putting users' DiskStation at risk, please don't paste links to any patches provided by our Support team as we will systematically remove them. Our Support team will provide the correct patch for your DiskStation model.
luminose
I'm New!
I'm New!
Posts: 1
Joined: Fri Jul 13, 2018 3:38 pm

DS418play no longer powering hard drives

Unread post by luminose » Fri Jul 13, 2018 3:48 pm

After coming home from work, the Synology was blinking orange. After logging into the Synology, I was sent to the Web Assistant and told No Drives Found.

Upon physical inspection, none of the drives were powered on. I tried taking them out and back in, drives remained unpowered. I am able to power them and access the data via an external dock.

I did see a couple of people have had this issue before due to using the wrong AC adapter, but I'm using the one it came with.

Any suggestions?

mike42dk
Proficient
Proficient
Posts: 2693
Joined: Sun Jun 06, 2010 7:45 am

Re: DS418play no longer powering hard drives

Unread post by mike42dk » Tue Jul 17, 2018 11:06 am

Hi

Contact Synology support, and hope for them to get you a new power supply, or MB if it's that.
¤¤¤¤¤¤¤¤¤¤¤¤¤¤¤¤¤¤¤¤¤¤¤¤¤¤¤¤¤¤
DS 415+ DSM 6 7321
2 WD red 2 TB RAID 1
2 Seagate nas 4 TB basic
DX 213
1 WD purple 1 TB basic

Post Reply

Return to “System Management”