PIR not triggering recording (Axis)

All questions/comments regarding the Surveillance Station using IP Cameras may be placed here
Forum rules
1) This is a user forum for Synology users to share experience/help out each other: if you need direct assistance from the Synology technical support team, please use the following form:

https://account.synology.com/support/su ... p?lang=enu



2) To avoid putting users' DiskStation at risk, please don't paste links to any patches provided by our Support team as we will systematically remove them. Our Support team will provide the correct patch for your DiskStation model.
marama
I'm New!
I'm New!
Posts: 9
Joined: Sun Sep 23, 2012 1:23 pm

PIR not triggering recording (Axis)

Unread post by marama » Fri May 18, 2018 9:19 am

running version: 8.1.4-5498

I have several Axis M1054 and M1065-L cameras, all of which have PIR detection, and I want only PIR to trigger the recording because I want to avoid recording each time someone turns on the light in the hallway.
The problem is, I can't get it to work. Motion detecion as trigger works fine, but PIR only - no.
This is my setup:

https://ibb.co/dQxWDy
https://ibb.co/fBf7mJ
https://ibb.co/hbK06J

What am I doing wrong?

TIA

cfuttrup
Virtuoso
Virtuoso
Posts: 1317
Joined: Fri May 09, 2008 8:01 pm
Location: Denmark
Contact:

Re: PIR not triggering recording (Axis)

Unread post by cfuttrup » Fri May 18, 2018 8:25 pm

Just my two cents - it sounds like an AXIS question, not a Synology question. Have you tried to ask AXIS?

Post Reply

Return to “Surveillance Station”