Networking Issues with Google WiFi

Topics including remote access and management can go here, including port forwarding, telnet, ssh, and advanced network settings.
Forum rules
1) This is a user forum for Synology users to share experience/help out each other: if you need direct assistance from the Synology technical support team, please use the following form:

https://account.synology.com/support/su ... p?lang=enu



2) To avoid putting users' DiskStation at risk, please don't paste links to any patches provided by our Support team as we will systematically remove them. Our Support team will provide the correct patch for your DiskStation model.
tmessers
I'm New!
I'm New!
Posts: 5
Joined: Tue Nov 29, 2016 2:59 am

Networking Issues with Google WiFi

Unread post by tmessers » Wed Oct 25, 2017 7:03 pm

I am a networking novice. I have new hardware (Xfinity Router/Modem, Google WiFi wireless network, Netgear ProSAFE 16-Port Gigabit Switch) and my Synology DS1515+ NAS. My goal is to be able to access my Synology with all our devises (tower computers, laptop computers, I-Pads, I-Phones and other tablets). I want to be able to back up all these devised to the Synology. I want to be able to play my media stored on the Synology on all my devised using Plex. I have been doing some research on how to physically wire and network connect these devises. I keep hitting problems and need help. Did I mention that I am a networking novice. Here is how I have wired this system. Xfinity Router (connected to the Internet) wired output to primary Google WiFi puck. Google WiFi puck output wired to one port of 16 on the Netgear switch (hub). NAS and many other devises (Apple TV, Entertainment Receiver, Blueray DVD player, Smart TV, Xfinity TV Box) connected to other ports of the Netgear Switch. I was able to activate bridging on the Xfinity Router so that I only have one WiFi system active. Here is where the problems start. Everything seems to be working but the Synology. I cannot see my Synology on any devise through the wireless Network. I cannot connect to the Synology by going to the Synology web site and logging on. I have been hard wiring the Synology to one of my computers (tower or laptop) through a port on the Netgear Switch and then I can see the Synology. I try to configure the Synology system through its control panel but I am getting errors. When I try to Enable QuickConnect there is an error "Network error occurred. Please Check your DNS and network settings." I look for these on my Synology Control Panel and computer but I do not know how to fix them. I need to go to work now. Hopefully I can get some answers when I get home.

Terry in San Jose

tmessers
I'm New!
I'm New!
Posts: 5
Joined: Tue Nov 29, 2016 2:59 am

Re: Networking Issues with Google WiFi

Unread post by tmessers » Thu Oct 26, 2017 7:53 pm

Hi All, I was able to solve my network connection problems with the help of a friend (and his network specialist friend). I had the Network System connected (wired) correctly. I did not cycle (power off/on) the components correctly. I had to turn off all the hard wire connected components and restart them in a sequence. I had never cycled my Netgear Switch before because they called it plug-n-play. You cannot just plug something in and expect it to work. You have to cycle the network components so they will correctly configure them selves.

Post Reply

Return to “Remote Access and Network Management”