Backup failed due to "no connection with target server"

Reference only! Archived older discussions about backup and restore of the DiskStation to any client.
Forum rules
1) This is a user forum for Synology users to share experience/help out each other: if you need direct assistance from the Synology technical support team, please use the following form:

https://account.synology.com/support/su ... p?lang=enu



2) To avoid putting users' DiskStation at risk, please don't paste links to any patches provided by our Support team as we will systematically remove them. Our Support team will provide the correct patch for your DiskStation model.
Luc
Rookie
Rookie
Posts: 33
Joined: Sun Jul 05, 2009 9:35 pm

Backup failed due to "no connection with target server"

Unread post by Luc » Tue Apr 06, 2010 8:26 pm

Hi,

My shares on Disk Stations DS207+ and 209+II are scheduled for a daily backup to my DS207 Disk Station.
Recently I had a degraded volume on my DS207 (due to a bad sata cable) and I had to build a new JBOD volume. My backups had to start all over from scratch.
On my DS207+ I have the following shares to backup: progs: 57K files; 111 GB and data-h: 181K files; 141 GB.
On my DS209+II I have six more shares to backup daily.

When the backup has to copy a big amount of data it stops after copying a random 0-100 GB of data with the following messages (sorry, it's in Dutch):
[Kon geen verbinding maken met de doelserver = could not make a connection with target server].
Error 2010/04/06 18:34:41 admin Network Backup failed to backup task [data-h] to [ds-luc1 (192.168.110.2)]. ([30] Kon geen verbinding maken met de doelserver. Zorg ervoor dat: 1. De servernaam of IP is correct. 2. De netwerk back-up service werd ingeschakeld op de doelserver. 3. De doelserver is verbonden met een actief netwerk.)
Error 2010/04/06 18:34:41 admin Network Backup failed to backup shared folder [/data-h] to [ds-luc1 (192.168.110.2)].
Information 2010/04/06 17:07:58 admin Network Backup started to backup task [data-h] to [ds-luc1 (192.168.110.2)].

I'm not sure when this behaviour started. I noticed it for the first time with version 2.3.

Note: DS207 and DS207+ are both direct wired to a gigabit router. DS209+II is wired via a gigabit switch to the same gigabit router. The network trafic was normal during the backup failures.

Cheers,
Luc
DS211/DSM 3.1-1742 /2x WD20EARS-00MVWB0 RAID1 /Squeeze Center 7.5.4 /Photostation 4 /usbprinter HP Laserjet 4050 via Parallel-USB interface
DS209+II/DSM 3.1-1742 /2x WD10EAVS-00D7B1 RAID1 /Download Station /Surveillance Station 5 /Squeeze Center 7.5.4
DS207+/DSM 3.1-1613 /2x WD15EARS-008SB1 Basic /Network backup service /usbprinter Canon iP4500
DS207/DSM 3.1-1613 /ST31000340NS+WD7500AAKS Basic /Network backup service

Robster
Knowledgeable
Knowledgeable
Posts: 389
Joined: Thu Oct 26, 2006 7:20 am

Re: Backup failed due to "no connection with target server"

Unread post by Robster » Tue Apr 06, 2010 9:31 pm

There are a number of people having this issue, do a search and you will see the problem but no resolution so far!!!!

Robin
-----------------------------------------------------------------------------------------
DS411+II as primary and DS209+II as Backup server
Both with Samsung SpinPoint 2Tb EcoGreen drives

Luc
Rookie
Rookie
Posts: 33
Joined: Sun Jul 05, 2009 9:35 pm

Re: Backup failed due to "no connection with target server"

Unread post by Luc » Tue Apr 06, 2010 9:45 pm

Robin,

As long as the backup data is up-to-date an incremental backup of a few GB mostly succeeds. It's a pain in the ... with big amounts of new data.
I reported this issue in the beta section; I thought it was solved until last week...

Cheers,
Luc
DS211/DSM 3.1-1742 /2x WD20EARS-00MVWB0 RAID1 /Squeeze Center 7.5.4 /Photostation 4 /usbprinter HP Laserjet 4050 via Parallel-USB interface
DS209+II/DSM 3.1-1742 /2x WD10EAVS-00D7B1 RAID1 /Download Station /Surveillance Station 5 /Squeeze Center 7.5.4
DS207+/DSM 3.1-1613 /2x WD15EARS-008SB1 Basic /Network backup service /usbprinter Canon iP4500
DS207/DSM 3.1-1613 /ST31000340NS+WD7500AAKS Basic /Network backup service

Robster
Knowledgeable
Knowledgeable
Posts: 389
Joined: Thu Oct 26, 2006 7:20 am

Re: Backup failed due to "no connection with target server"

Unread post by Robster » Tue Apr 06, 2010 10:31 pm

Ah

That is slightly different to me.

I can do a full backup of lots of data but subsequent backups fail with the same error message you get!

Robin
-----------------------------------------------------------------------------------------
DS411+II as primary and DS209+II as Backup server
Both with Samsung SpinPoint 2Tb EcoGreen drives

Luc
Rookie
Rookie
Posts: 33
Joined: Sun Jul 05, 2009 9:35 pm

Re: Backup failed due to "no connection with target server"

Unread post by Luc » Thu May 06, 2010 8:20 pm

Problem solved. Firmware of Network Backup Server downgraded to version 2.2 build 0914.
Cheers, Luc
DS211/DSM 3.1-1742 /2x WD20EARS-00MVWB0 RAID1 /Squeeze Center 7.5.4 /Photostation 4 /usbprinter HP Laserjet 4050 via Parallel-USB interface
DS209+II/DSM 3.1-1742 /2x WD10EAVS-00D7B1 RAID1 /Download Station /Surveillance Station 5 /Squeeze Center 7.5.4
DS207+/DSM 3.1-1613 /2x WD15EARS-008SB1 Basic /Network backup service /usbprinter Canon iP4500
DS207/DSM 3.1-1613 /ST31000340NS+WD7500AAKS Basic /Network backup service

Locked

Return to “Backup/Restore (Archived)”