NAS won't wake up from hibernation

All questions regarding system hibernation may be placed here. Thanks!
Forum rules
1) This is a user forum for Synology users to share experience/help out each other: if you need direct assistance from the Synology technical support team, please use the following form:

https://account.synology.com/support/support_form.php?lang=enu



2) To avoid putting users' DiskStation at risk, please don't paste links to any patches provided by our Support team as we will systematically remove them. Our Support team will provide the correct patch for your DiskStation model.
meltedspark
I'm New!
I'm New!
Posts: 1
Joined: Sun Feb 05, 2017 10:52 pm

NAS won't wake up from hibernation

Postby meltedspark » Sun Feb 05, 2017 11:32 pm

My DS916+ started to hang with green lights on (status and disks), while being inaccessible from the network.
The reports I was getting to my mail said "Diskstation experienced an improper shutdown" although I'm 100% sure there were not any shutdowns (checked it later on).

Restarting the DiskStation by holding the power button and pressing it again once shut was bringing the server back online.

First I was thinking that these are hardware issues, but then I noticed that once I bring it back online and leave it for half an hour it would hang again.
So I figured there is something to do with the hibernation.

Tried different power settings, and finally got it to enter hibernation like it used to (status light flashing green, disk lights off) by disabling Advanced hibernation option.
However, the server wouldn't wake up from this hibernation too (it used to wake up by simply accessing it from the network).

Tried to reset (the full reset, including reinstall DSM) - didn't help, still having the same issue.

Disabling hibernation at all helps, but I wouldn't say I'm happy with that solution.



To sum it up:
  • Advanced hibernation enabled - the server hangs with lights on, the mail report says "Improper shutdown", no access from the network.
  • Advanced hibernation disabled - the server enters hibernation, status light flashing green, disk lights off, no access from the network, won't wake up.
  • Hard restart brings the server back online, but after a certain period of time (I assume hibernation timeout) hangs again.
  • Hibernation disabled - everything works fine.
  • System reset doesn't help.

Has anyone encountered such a behavior and can advise?

Thanks

For Synology tech support: opened a ticket #996010.
schleeb
I'm New!
I'm New!
Posts: 7
Joined: Tue May 19, 2015 12:14 am

Re: NAS won't wake up from hibernation

Postby schleeb » Tue Apr 17, 2018 1:13 am

My 918+ doesn't wake up either. I used to have a DS-414 which worked fine... Once I swapped it out for the 918+ it won't wake up. It shows up on the network and when you tell it to wake up, it goes through the motions the percentage complete ticks up to the max but it isn't actually doing anything to the server. The lights are all off. I have to go in the room where its stored and manually push the power switch to get it to come on. I've checked countless settings to no avail... Man, when this thing is sleeping it don't like being woken up. :roll: I'm just living with it until it annoys me enough for me to submit a support ticket.

Return to “Hibernation Room”

Who is online

Users browsing this forum: No registered users and 3 guests