CMS AND OLDER SS VERSION

All questions/comments regarding the Surveillance Station using IP Cameras may be placed here
Forum rules
1) This is a user forum for Synology users to share experience/help out each other: if you need direct assistance from the Synology technical support team, please use the following form:

https://account.synology.com/support/su ... p?lang=enu



2) To avoid putting users' DiskStation at risk, please don't paste links to any patches provided by our Support team as we will systematically remove them. Our Support team will provide the correct patch for your DiskStation model.
damdub
I'm New!
I'm New!
Posts: 3
Joined: Wed Oct 07, 2015 12:19 pm

CMS AND OLDER SS VERSION

Unread post by damdub » Tue Nov 14, 2017 12:24 pm

Hello
I've 2 syno NAS
1 1812+ running version 8.1.1-5408 of SS
1 1010+ running version 7.1.4155 of SS

My 1812+ is SS CMS Host and I want to link my 1010+ to it so I can use the 2 cameras licences of the 1010+
I cannot link the 1010+ to the 1812+ because the 2 different SS versions are not compatible.
Is there a way to have SS 8.1.1-5408 running on a 1010+ which is locked to DSM 5 and cannot be upgrade to DSM 6 ?

Thanks for your help
Damien

Post Reply

Return to “Surveillance Station”