Hikvision DS-2CD2385FWD-I Compatibility

All questions/comments regarding the Surveillance Station using IP Cameras may be placed here
Forum rules
We've moved! Head over to Synology Community (community.synology.com) to meet up with our team and other Synology enthusiasts!
falcon753
I'm New!
I'm New!
Posts: 1
Joined: Mon Aug 07, 2017 7:28 pm

Hikvision DS-2CD2385FWD-I Compatibility

Unread post by falcon753 » Mon Aug 07, 2017 7:57 pm

Am looking to use Hikvision DS-2CD2385FWD-I cameras with Surveillance Station on a 1817+. At present this camera is not included in Synology's compatibility listing.

Has anyone successfully used the DS-2CD2385FWD-I with Surveillance Station? Your sharing experiences with this camera would be helpful and appreciated.

TechFarmer
Beginner
Beginner
Posts: 22
Joined: Wed Apr 04, 2012 2:13 pm

Re: Hikvision DS-2CD2385FWD-I Compatibility

Unread post by TechFarmer » Fri Nov 24, 2017 8:48 pm

I'm wondering about this camera as well. It has very impressive specifications:
-8 megapixel / 4K resolution
-0.01 lux light sensitivity (color mode without IR illuminator)
-EXIR illuminator
-SD card slot for back-up recording
-Wide Dynamic Range
-reasonable price

Image

anthony.kay1@sky.com
I'm New!
I'm New!
Posts: 6
Joined: Wed Aug 23, 2017 7:30 pm

Re: Hikvision DS-2CD2385FWD-I Compatibility

Unread post by anthony.kay1@sky.com » Wed Dec 06, 2017 1:30 pm

I have 2 of them in my 5 camera setup on a 916+. I'm constantly getting lags and stuttering on the recording and havent been able to figure it out yet. Tried upgrading camera firmware, a multitude of camera settings...the saga continues. Cameras are great though...

cdubya19
I'm New!
I'm New!
Posts: 4
Joined: Wed Dec 03, 2014 1:19 am

Re: Hikvision DS-2CD2385FWD-I Compatibility

Unread post by cdubya19 » Sat Dec 09, 2017 2:51 am

How many switches are your cameras going through? I had that same issue with a system when the cameras had too many switches between it and NAS. I removed some switches and the lag and stuttering went away. The cameras were only the 4mp variety from HikVision and not a 8mp.

Are you using H.264 or H.265? H.265 is suppose to use a lot less data and require less storage. Maybe that would help cut down on network traffic to fix the lag and stuttering. It is a 8mp camera after all.

Another possibility could be your computer and not the system. 4K might require a more robust graphics card and system overall. While the video would play, it would have some lag or stuttering because the computer is having trouble keeping up.

I'm interested in using this camera as well due it the impressive specs, but since it's not on the compatibility list, I'm reluctant to roll the dice and purchase one.

Locked

Return to “Surveillance Station”