DS1815+ died (no lights) - how to move disks to another DS1815+ without having configuration backup

Topics pertaining to volume setup, boot/shutdown, initialization, DSM update, HDD migration.
Forum rules
1) This is a user forum for Synology users to share experience/help out each other: if you need direct assistance from the Synology technical support team, please use the following form:

https://account.synology.com/support/support_form.php?lang=enu



2) To avoid putting users' DiskStation at risk, please don't paste links to any patches provided by our Support team as we will systematically remove them. Our Support team will provide the correct patch for your DiskStation model.
ukmdb
I'm New!
I'm New!
Posts: 2
Joined: Wed Oct 12, 2016 10:41 am

Re: DS1815+ died (no lights) - how to move disks to another DS1815+ without having configuration backup

Postby ukmdb » Sat Feb 03, 2018 11:37 pm

I found this temporary fix which enabled me to get power back and copy my much needed files off until I get a replacement.
Hope this also helps others.
https://www.youtube.com/watch?v=NWH0ZOCyW8s&t=435s
RV-Junke
Trainee
Trainee
Posts: 14
Joined: Sun Feb 21, 2016 4:14 pm

Re: DS1815+ died (no lights) - how to move disks to another DS1815+ without having configuration backup

Postby RV-Junke » Tue Feb 06, 2018 1:09 am

My DS1815+ with Expansion DX513died today as well. Purchased in Jan 2016, so a little over 2 years old. No issues until today when it suddenly died. Submitted an advance RMA, hopefully the replacement is not too difficult. :D
agianino
I'm New!
I'm New!
Posts: 2
Joined: Sat Jan 11, 2014 5:53 pm

Re: DS1815+ died (no lights) - how to move disks to another DS1815+ without having configuration backup

Postby agianino » Fri Feb 09, 2018 10:21 pm

DS1815+ started reboot loop but was still working as the loop would stop for anywhere between an hour to a day or more, opened ticked with Synology for an advanced RMA... The very day the new unit arrived from Synology, mine died and would not power on. Transferred the disks to the new unit, powered it up, logged in and everything was good. Took about a day for a parity check but other than that it was seamless.
mw108
I'm New!
I'm New!
Posts: 3
Joined: Thu Feb 23, 2017 1:12 am

DS1515+ won't start anymore

Postby mw108 » Mon Feb 12, 2018 7:04 am

I purchased my DS1515+ on 31st Jan 2016. So timely after the 2 years warranty ran out, it just died. It was working yesterday and now today I went to work, but I couldn't access the NAS. So I was wondering whats wrong and went to the server room to see that the NAS is off. I pushed the power button, nothing. I removed the power cable, waited for like 10-15 minutes, put it back in, pushed the power button, nothing. I removed all drives, carefully cleaned out the inside with a vacuum cleaner to free it from dust, put everything back in, pushed the power button, nothing. The cable has power though.

This is a huge problem, because ALL MY FREAKING WORK DATA IS STORED ON THE NAS and now I'm grounded and can't work! This is bad. Really really really bad and extremely disappointing. Especially when it happened right on time after the 2 years warranty went off.

I know RMA and stuff, but how long does it take and what do I do in the meantime? This is not good ... Wow. I'm so mad and speechless at the same time. Just wow ... :|
synology_ukman
Enlightened
Enlightened
Posts: 472
Joined: Fri Oct 26, 2012 4:51 pm

Re: DS1515+ won't start anymore

Postby synology_ukman » Mon Feb 12, 2018 10:10 am

3 Yrs on DS1515+
+ Extra Year
https://www.synology.com/en-uk/company/ ... s%20Update

Still mad?
mervincm
Versed
Versed
Posts: 290
Joined: Wed Jul 30, 2014 6:08 am

Re: DS1515+ won't start anymore

Postby mervincm » Tue Feb 13, 2018 8:45 pm

mw108 wrote:I purchased my DS1515+ on 31st Jan 2016. So timely after the 2 years warranty ran out, it just died. It was working yesterday and now today I went to work, but I couldn't access the NAS. So I was wondering whats wrong and went to the server room to see that the NAS is off. I pushed the power button, nothing. I removed the power cable, waited for like 10-15 minutes, put it back in, pushed the power button, nothing. I removed all drives, carefully cleaned out the inside with a vacuum cleaner to free it from dust, put everything back in, pushed the power button, nothing. The cable has power though.

This is a huge problem, because ALL MY FREAKING WORK DATA IS STORED ON THE NAS and now I'm grounded and can't work! This is bad. Really really really bad and extremely disappointing. Especially when it happened right on time after the 2 years warranty went off.

I know RMA and stuff, but how long does it take and what do I do in the meantime? This is not good ... Wow. I'm so mad and speechless at the same time. Just wow ... :|


Pick up another similar Synology NAS, throw your disks in, and recover. Synology works great this way, you will be back up and running much faster than nearly any similar solution. After RMA your refurbed 1515+ will be a great backup unit.
1815+ (factory patched board) 4GB 5x6TB WD RED
mw108
I'm New!
I'm New!
Posts: 3
Joined: Thu Feb 23, 2017 1:12 am

Re: DS1515+ won't start anymore

Postby mw108 » Wed Feb 14, 2018 7:36 am

synology_ukman wrote:3 Yrs on DS1515+
+ Extra Year
https://www.synology.com/en-uk/company/ ... s%20Update

Still mad?

Yes, I read about it. Phew. This gives me some relief. But still troublesome. Issued my ticket 2 days ago and no response as of yet. :?

mervincm wrote:Pick up another similar Synology NAS, throw your disks in, and recover. Synology works great this way, you will be back up and running much faster than nearly any similar solution. After RMA your refurbed 1515+ will be a great backup unit.

Thats a good idea. And given the response time and upcoming Chinese holidays, it looks like it takes quite some time until I get a working unit back.

Return to “Installation, Configuration, Migration, Expansion”

Who is online

Users browsing this forum: edray10 and 11 guests