Unable to remain connected to NAS

Questions regarding Mac OS X Specifically can be placed here, such as questions regarding TimeMachine, for example.
Forum rules
1) This is a user forum for Synology users to share experience/help out each other: if you need direct assistance from the Synology technical support team, please use the following form:


2) To avoid putting users' DiskStation at risk, please don't paste links to any patches provided by our Support team as we will systematically remove them. Our Support team will provide the correct patch for your DiskStation model.
I'm New!
I'm New!
Posts: 3
Joined: Thu Jun 24, 2010 12:06 am

Unable to remain connected to NAS

Postby tnflyboy » Mon Feb 13, 2012 6:07 am

I have a DS210j and am running Mac OSX 10.7.3. I've been using my NAS for about a year now, without any real problems, but now I'm unable to remain connected to it for more than about 5 minutes. I have to pull up the synology assistant and have it find the drive before I can connect to it via afp. After a few minutes it will lose its connection.

Is there a troubleshooting guide for this sort of problem, or has anyone had a similar experience? I haven't done too much troubleshooting because I'm not too sure what to do. I have restarted both my computer and NAS, so we can skip that step. :wink:

Posts: 12
Joined: Sat Feb 11, 2012 5:22 pm

Re: Unable to remain connected to NAS

Postby yaraman » Thu Feb 23, 2012 7:28 pm

I am using a DS1511+ with DSM 4.0 Beta and having similar issues where my iMac keeps losing the connection with the NAS and says "Connection refused" but then reconnects fine on the next try (and so on). The WIFI connection is solid and I even lose the connection when it is backing up fine to time machine!

Any ideas?
I'm New!
I'm New!
Posts: 2
Joined: Fri Mar 30, 2012 7:31 pm

Re: Unable to remain connected to NAS

Postby Chrjy » Sat Mar 31, 2012 1:10 am

Not too sure if you guys fixed this but I was having exactly the same problem so started searching these forums, seems a few people are having the same issue but without answers.

As I didn't find an answer I started playing around with my control panel and what seems to have solved it for me was going to ...Network (in control panel) > Network Interface > and choosing 'Get network configuration automatically (DHCP)'

I'm new to this networking stuff so I have no idea why this has fixed it and what differences it will make, mine was initially set to 'Use manual configuration'.

Not sure if this will help but it's worth a try.

Return to “Mac OS X”

Who is online

Users browsing this forum: No registered users and 3 guests