MacOS Finder Search Alias not working

Questions regarding Mac OS X Specifically can be placed here, such as questions regarding TimeMachine, for example.
Forum rules
1) This is a user forum for Synology users to share experience/help out each other: if you need direct assistance from the Synology technical support team, please use the following form:
https://myds.synology.com/support/suppo ... p?lang=enu
2) To avoid putting users' DiskStation at risk, please don't paste links to any patches provided by our Support team as we will systematically remove them. Our Support team will provide the correct patch for your DiskStation model.
AustinBike
Novice
Novice
Posts: 45
Joined: Tue Nov 17, 2015 4:32 pm

MacOS Finder Search Alias not working

Postby AustinBike » Tue Nov 14, 2017 1:07 pm

I have a Synology DS-716+ with the latest DSM installed.

I can use finder to browse files and I can open any of them. No problem whatsoever.

But, if I use the search bar in finder to search on the NAS, when I try to open any final listed in the results will give me this message:

The alias “<filename>” can’t be opened because the original item can’t be found.

Any of the files open fine but if it is in the search results, it cannot be opened. I recently had a volume crash and had to rebuild the NAS, but after that I was not having problems. This seems to have happened from one of the most recent updates. This is happening in multiple shares, with multiple file types.
AustinBike
Novice
Novice
Posts: 45
Joined: Tue Nov 17, 2015 4:32 pm

Re: MacOS Finder Search Alias not working

Postby AustinBike » Wed Nov 15, 2017 11:52 am

I reindexed the NAS and it seems to be working now.

Return to “Mac OS X”

Who is online

Users browsing this forum: No registered users and 3 guests