Audio Station Frozen on Loading when doing a search

Questions/comments regarding the Audio Station can be placed here
Forum rules
We've moved! Head over to Synology Community (community.synology.com) to meet up with our team and other Synology enthusiasts!
ddesantis79
I'm New!
I'm New!
Posts: 3
Joined: Tue Oct 31, 2017 6:31 pm

Audio Station Frozen on Loading when doing a search

Unread post by ddesantis79 » Tue Oct 31, 2017 6:37 pm

I'm running a Synology DS216+ DSM Ver: 6.1.3-15152 Update 8

Whenever I launch the Audio Station and try to perform a search, it remains stuck at the Loading.... prompt.
I can do the same search in File Station with no problems.
I've also tried looking at running processes through terminal, but no matter what, I always get sudo, ash, and ps.

Any ideas what's going on? This worked fine prior to update 8. :?

benjibarnicals
Enlightened
Enlightened
Posts: 478
Joined: Sun Mar 18, 2007 10:49 pm

Re: Audio Station Frozen on Loading when doing a search

Unread post by benjibarnicals » Tue Oct 31, 2017 10:39 pm

This sounds to be the same issue I'm getting but on AS 6.3.0-3260.

I've made a thread about it here: https://forum.synology.com/enu/viewtopi ... 3&t=136659

ericdano
Versed
Versed
Posts: 220
Joined: Sun Mar 18, 2012 1:04 am

Re: Audio Station Frozen on Loading when doing a search

Unread post by ericdano » Thu Nov 02, 2017 5:00 am

No clue.

I uninstalled it, and installed the previous version.

osbornesoftware
I'm New!
I'm New!
Posts: 5
Joined: Wed Jun 29, 2016 3:39 pm

Re: Audio Station Frozen on Loading when doing a search

Unread post by osbornesoftware » Sun Nov 05, 2017 2:23 pm

Getting the same issue. Happens on Chrome & Firefox

To reproduce:
http://<snip>:5000/?launchApp=SYNO.SDS.AudioStation.Application
Type something into search
Hit return
Results come back but loading dialog is permanent

Will be rolling back too

ddesantis79
I'm New!
I'm New!
Posts: 3
Joined: Tue Oct 31, 2017 6:31 pm

Re: Audio Station Frozen on Loading when doing a search

Unread post by ddesantis79 » Tue Nov 07, 2017 9:32 pm

Where do you install a previous version of a package? I don't see an option in the Package Center.

User avatar
sjeph8je
Seasoned
Seasoned
Posts: 562
Joined: Fri Jan 29, 2010 10:06 pm
Location: Netherlands

Re: Audio Station Frozen on Loading when doing a search

Unread post by sjeph8je » Wed Nov 08, 2017 6:25 pm

Hi,
Go to downloads and download the version you want. You will have to install it manually in the package center
DS-218+ (10GB) | DSM 6.2-23739-2 | 1 x WD20EFRX (Basic-btrfs) (Hyper backup vault, DS, Docker, Tvheadend)
DS-916+ (8GB) | DSM 6.2-23739-2 | 2 x WD40EFRX (RAID1-btrfs) | 2 x WD10EFRX (RAID1-btrfs) (AS, Calendar, Chat, CMS, Docker, Hyper backup, PS, Snapshot Replication, SVN, VS, WS, Webdav)
  • Startech S3510SMU33 | WD20EFRX (ext-4)
DS-213J | DSM 6.2-23739 | 1 x WD20EFRX (Basic-ext4) (Hyper backup vault)
DS-209 | DSM 6.2-23739-2

Corruption wears infinite disguises.

DiskDude
Student
Student
Posts: 62
Joined: Mon Apr 18, 2011 12:18 pm

Re: Audio Station Frozen on Loading when doing a search

Unread post by DiskDude » Sun Nov 12, 2017 5:35 pm

Yep. Same here. Screwed. Had to reboot both of my DiskStations after starting a search that never ends.
ddesantis79 wrote:I'm running a Synology DS216+ DSM Ver: 6.1.3-15152 Update 8

Whenever I launch the Audio Station and try to perform a search, it remains stuck at the Loading.... prompt.
I can do the same search in File Station with no problems.
I've also tried looking at running processes through terminal, but no matter what, I always get sudo, ash, and ps.

Any ideas what's going on? This worked fine prior to update 8. :?

ddps
Novice
Novice
Posts: 51
Joined: Tue Apr 14, 2015 2:11 pm

Re: Audio Station Frozen on Loading when doing a search

Unread post by ddps » Thu Nov 16, 2017 12:01 pm

sjeph8je wrote:Hi,
Go to downloads and download the version you want. You will have to install it manually in the package center
Downgrading doesn’t seem to be allowed....

User avatar
sjeph8je
Seasoned
Seasoned
Posts: 562
Joined: Fri Jan 29, 2010 10:06 pm
Location: Netherlands

Re: Audio Station Frozen on Loading when doing a search

Unread post by sjeph8je » Wed Nov 29, 2017 8:08 pm

Hi,

just received the update for AS. This update seems to fix the problem with searching for me

benjibarnicals
Enlightened
Enlightened
Posts: 478
Joined: Sun Mar 18, 2007 10:49 pm

Re: Audio Station Frozen on Loading when doing a search

Unread post by benjibarnicals » Thu Nov 30, 2017 12:19 am

Yes for me too, the update has fixed the issue.

ddesantis79
I'm New!
I'm New!
Posts: 3
Joined: Tue Oct 31, 2017 6:31 pm

Re: Audio Station Frozen on Loading when doing a search

Unread post by ddesantis79 » Thu Nov 30, 2017 10:25 pm

Same. The latest update resolved this issue.

Locked

Return to “Audio Station”