518 and trouble with usb-drives?

All questions, comments, discussion about firmware 518 can be placed here. Please place regular support questions in one of the subjects below.
Forum rules
1) This is a user forum for Synology users to share experience/help out each other: if you need direct assistance from the Synology technical support team, please use the following form:

https://account.synology.com/support/support_form.php?lang=enu



2) To avoid putting users' DiskStation at risk, please don't paste links to any patches provided by our Support team as we will systematically remove them. Our Support team will provide the correct patch for your DiskStation model.
mischaq
Versed
Versed
Posts: 279
Joined: Mon Jul 16, 2007 7:37 pm

518 and trouble with usb-drives?

Postby mischaq » Sun Nov 18, 2007 4:21 pm

hi all

in the usb-drive compatibility-wiki (http://www.synology.com/wiki/index.php/ ... ernal_HDDs) it has been reported that someone had problems with his WD mybook pro II - which apparently ran fine under 462 - after upgrading to 515: incompatibility.

is there someone who had similar problems (incompatibility/hibernation) with usb-drives (particularly WD) when upgrading to 518?

thanks, m
geza.anda
I'm New!
I'm New!
Posts: 8
Joined: Tue Dec 18, 2007 4:29 pm

Postby geza.anda » Tue Dec 18, 2007 4:37 pm

Hello All,

I own a 101j, after upgrading to 518 any external usb HD is no longer recognized (the flash based too).

Anyone is experiencing such problems ? Any workaround ?

Thanks

Regards

GA
User avatar
Franklin
Synology Inc
Synology Inc
Posts: 6662
Joined: Sat Oct 14, 2006 11:33 pm
Location: Washington, USA

Postby Franklin » Tue Dec 18, 2007 9:19 pm

@everyone

Please contact online support so our engineering team can look at your system. Sorry for any inconvenience.
**Franklin is not available**
**Please do not Private Message me for support questions; leave it on the forum so all members can learn. Thanks!**
Library ~ SynologyWiki ~ Synology FAQ ~ Compatibility Lists
Forum Links ~ Forum Policy ~ 3rd-party forums ~ Help us help you ~ Posting Images
Demo Links ~ DSM GUI ~ Photo Station
Downloads ~ Firmware Downloads ~ Beta Program
Support ~ Support Form ~ Submit Kernel ~ Synology eNews
geza.anda
I'm New!
I'm New!
Posts: 8
Joined: Tue Dec 18, 2007 4:29 pm

Postby geza.anda » Tue Dec 18, 2007 11:10 pm

Hello,

sorry I wasn't right. Flash disk are correctly recognized. My external USB hard disk perhaps requires more power than the frontal one is capable of; after attaching the second power-only usb connector of the y-shape cable to one of the usb back ports, the HD has been recognized.

HTH for some else.

Regards

GA
User avatar
kim.t
Experienced
Experienced
Posts: 116
Joined: Thu Nov 02, 2006 8:36 pm
Location: Silkeborg - Denmark

Postby kim.t » Wed Dec 19, 2007 9:08 am

I have had a external USB 2.0 HDD connected to my DS-101J with FW 518 the last 4 days. The DS has no problem finding the external HDD.
The only problem I have is that trtansferspeed is approx 2,2 Gb/Hour (and I have 200 Gb I have to transfere :cry: ).
I have replaced the internal HDD with a bigger one and connected the old HDD with USB and are copying data from the old to the new. I don't know is this slow speed is relaed
But I guess that this is related to the fact that the DS is re-indexing the media files at the same time I'm copying data back to the new HDD.
Synology DS-409+ / 4 x WD15EADS
Jennice
Sharp
Sharp
Posts: 191
Joined: Mon Sep 10, 2007 9:51 am

Postby Jennice » Sat Dec 22, 2007 6:50 pm

Hi Kim.t,

Any news on your transfer speed issue?

Btw.: Nice to see a DK guy in here :-)

Jennice
User avatar
kim.t
Experienced
Experienced
Posts: 116
Joined: Thu Nov 02, 2006 8:36 pm
Location: Silkeborg - Denmark

Postby kim.t » Sun Dec 23, 2007 8:26 am

Speed was max 3,3 Gb/hour. It took 4 days to transfer 200 Gb.
Transfere speed from PC to DS is normal. It was only slow when transfering from USB to DS.
Synology DS-409+ / 4 x WD15EADS
kiyyto
Sharp
Sharp
Posts: 198
Joined: Thu Oct 25, 2007 4:59 am

USB transfers

Postby kiyyto » Fri Dec 28, 2007 7:39 pm

USB transfers, using a USB 2.0 'Free Agent 320', are extremely slow for me. It takes a full day to transfer 50GB of video from the USB drive attached directly to the NAS on one of the two back ports. It is terrible.

In addition, if I set the USB drive (attached to the NAS) to sleep after a period of inactivity I cannot access it via AFP unless I first go into the web interface, eject the USB drive which is listed under the External Drives pane, and then physically unplug and plug in the USB drive again.

This repetitive process is pretty annoying on days when I am backing up different folders of my hard disk.
Student1979DA
Experienced
Experienced
Posts: 121
Joined: Sun Apr 08, 2007 8:53 am

Postby Student1979DA » Sat Dec 29, 2007 9:04 am

i have updated to version 524 and my backup is working now. but the speed to the usb flash drive is very slow.
kiyyto
Sharp
Sharp
Posts: 198
Joined: Thu Oct 25, 2007 4:59 am

524?

Postby kiyyto » Sat Dec 29, 2007 4:59 pm

I didn't know there was 524.
Is that official or beta?

thnx...
User avatar
HarryPotter
Honorary Moderator
Honorary Moderator
Posts: 19058
Joined: Mon Oct 23, 2006 12:48 pm
Location: Switzerland

Postby HarryPotter » Sat Dec 29, 2007 5:21 pm

*Please do not Private Message me for support questions; leave it on the forum so all members can learn. Thanks!*

DS718+ / DSM 6.2-23511 / ST4000VN000-2AH166 / SA400S37120G SSD cache /16 GB RAM
DS415+ / DSM 6.2-23511

LMS 7.9.1-166, 2 Squeezebox 3 + Boom

APC Smart UPS SUA750i
kiyyto
Sharp
Sharp
Posts: 198
Joined: Thu Oct 25, 2007 4:59 am

thanks potter

Postby kiyyto » Sat Dec 29, 2007 5:37 pm

Thanks, but I think I'll wait for an official release.
I just restored the NAS from the USB drive and I don't want to do that all over again.

Hopefully the new firmware with all the fixes will be out soon and it'll be worth upgrading to.



:?

Return to “Firmware 518 for x07, x06, DS-101j Models”

Who is online

Users browsing this forum: No registered users and 2 guests