DYNDNS problems

Test out the highly anticipated 514/515 firmware, for all x06 models, and the DS-101j
ht354
Beginner
Beginner
Posts: 27
Joined: Fri Mar 02, 2007 12:04 am

DYNDNS problems

Postby ht354 » Mon Oct 01, 2007 1:00 am

Hi, I just installed the 514 update to my106e and wanted to have access to my family fotos from the web.

I obtained a DynDNS host address http://bipolar.homeip.net, and I opened up port 81 on the 106e, and enabled the multimediz-internet functions;
Ez-Internet
Enable this service to allow users to access the server through a static hostname.

Default gateway information:
Internal address : 192.168.2.1
External address : 70.51.120.xxx

Enter your DDNS settings
Service provider DYNDNS.org
Hostname = bipolar.homeip.net
Username = xxxxx
Password = xxxx
Confirm password
Status =normal

My router ADSL combo modem has the ports forwarded as such:
Custom Configuration TCP 5000 192.168. 2.100
Custom Configuration TCP 81 192.168. 2.100
HTTP TCP HTTP / 80 192.168. 2.100

Do I need to confige my router (speedstream 6520 - Bell sympatico), or is configuring the 106e enough?

I can get to the /photo/ by using the internal IP but not using my DynDNS address. Any help or ideas
Thanks Jeff
Scotes
Trainee
Trainee
Posts: 12
Joined: Sun Jan 28, 2007 8:53 pm

Postby Scotes » Mon Oct 01, 2007 6:24 am

Yes, you will need to port forward your router. Make certain that on your router port 81 is forwarded to the IP address you have assigned to the 106e. By what you have below it looks like your 106e has the internal IP 192.168.2.1 but you have the ports forwarded to 192.168.2.100 - both need to match.
ht354
Beginner
Beginner
Posts: 27
Joined: Fri Mar 02, 2007 12:04 am

Postby ht354 » Mon Oct 01, 2007 4:38 pm

I have the ports 80 & 81 along with 21 forwarded to the 106e as evidenced by the following info:
Custom Configuration TCP 81 192.168. 2.100
HTTP TCP HTTP / 80 192.168. 2.100
FTP TCP FTP / 21 192.168. 2.100

I also have the 106e set to a port 81, and the rest is enabled,ie multimedia and ftp along with photostation.

Do I need to use PPOe from the 106e?
Do I need to port forward DNS to port 53 on the 106e?
When I try to use the photostation I keep getting asked to sign into the router?
When I try to use "http://www.bipolar.homeip.net:81/photo/" I get nowhere, it takes me to "Internet Explorer cannot display the webpage"
Scotes
Trainee
Trainee
Posts: 12
Joined: Sun Jan 28, 2007 8:53 pm

Postby Scotes » Mon Oct 01, 2007 6:54 pm

What is the IP address of the 106e on your network? 192.168.2.??? Is the address you have given it the same as the one you have forwarded the ports for in your router?

I am inclined to say it is not as if I go to http://www.bipolar.homeip.net:5000 I should be able to get to you 106e login page but I can not. Another problem may be that your DDNS name is not resolving properly to your external IP address. Make note of what you external address is and try to access using that in stead of the DDNS name.
Cancan
Trainee
Trainee
Posts: 18
Joined: Thu Nov 16, 2006 1:19 am

Postby Cancan » Mon Oct 08, 2007 11:17 pm

If you have all of your port forwards and local, static IP's correctly forwarded in the router and cannot access your photo station, ftp or anything else other than the the admin page which is port 5000, there is a good chance your ISP is blocking the lower port range and specifically commonly used ports such as 80, 81, 21 and such.

Work around is port forward from port 81 to 5081 and so on as you know the 5k ports are accepted by ISP and accessible through DYDNS.

Good luck and post results
Cc

Return to “Beta: Firmware 515 for x06, and DS-101j”

Who is online

Users browsing this forum: No registered users and 1 guest