USB Copy issue

Test out the highly anticipated 514/515 firmware, for all x06 models, and the DS-101j
Forum rules
1) This is a user forum for Synology users to share experience/help out each other: if you need direct assistance from the Synology technical support team, please use the following form:

https://account.synology.com/support/support_form.php?lang=enu



2) To avoid putting users' DiskStation at risk, please don't paste links to any patches provided by our Support team as we will systematically remove them. Our Support team will provide the correct patch for your DiskStation model.
Flat
Trainee
Trainee
Posts: 10
Joined: Wed Apr 25, 2007 9:59 am

USB Copy issue

Postby Flat » Thu Sep 27, 2007 1:59 pm

Hy
My DS-101j doesn't want to copy the content of my USB storage key anymore. When I plug it on my Syno, the led turns to green but nothing else hapens when I push the copy button
I can see the USB storage with file station.
I don't know if this is linked with the new beta firmware 514 :?:

Anyone has the same issue on a DS-101j with FW 514 :?:
Thx !
User avatar
Franklin
Synology Inc
Synology Inc
Posts: 6662
Joined: Sat Oct 14, 2006 11:33 pm
Location: Washington, USA

Postby Franklin » Thu Sep 27, 2007 9:14 pm

Please submit your findings to our Beta Program Manager.
**Franklin is not available**
**Please do not Private Message me for support questions; leave it on the forum so all members can learn. Thanks!**
Library ~ SynologyWiki ~ Synology FAQ ~ Compatibility Lists
Forum Links ~ Forum Policy ~ 3rd-party forums ~ Help us help you ~ Posting Images
Demo Links ~ DSM GUI ~ Photo Station
Downloads ~ Firmware Downloads ~ Beta Program
Support ~ Support Form ~ Submit Kernel ~ Synology eNews
Flat
Trainee
Trainee
Posts: 10
Joined: Wed Apr 25, 2007 9:59 am

Postby Flat » Fri Sep 28, 2007 7:57 am

Before submitting to your Beta Program Manager, I would like to know if someone else has the same issue. I still don't know if it's linked with the beta firmware or not (I don't use this function very often).

Thx
User avatar
HarryPotter
Honorary Moderator
Honorary Moderator
Posts: 19064
Joined: Mon Oct 23, 2006 12:48 pm
Location: Switzerland

Postby HarryPotter » Fri Sep 28, 2007 8:57 am

My USB copy works fine, ok I have DS-106 not DS101j
*Please do not Private Message me for support questions; leave it on the forum so all members can learn. Thanks!*

DS718+ / DSM 6.2-23511 / ST4000VN000-2AH166 / SA400S37120G SSD cache /16 GB RAM
DS415+ / DSM 6.2-23511

LMS 7.9.1-166, 2 Squeezebox 3 + Boom

APC Smart UPS SUA750i
Flat
Trainee
Trainee
Posts: 10
Joined: Wed Apr 25, 2007 9:59 am

Postby Flat » Fri Sep 28, 2007 1:08 pm

Thx HarryPotter.
I'll give more information after a few tests.
Bye
User avatar
Franklin
Synology Inc
Synology Inc
Posts: 6662
Joined: Sat Oct 14, 2006 11:33 pm
Location: Washington, USA

Postby Franklin » Sat Sep 29, 2007 12:20 am

Note, according to the Beta logs (email logs) there is no report of a malfunctioning USB copy; so far, this is the only documented case.

Can you try another USB drive? Has USB copy worked before the upgrade?
**Franklin is not available**

**Please do not Private Message me for support questions; leave it on the forum so all members can learn. Thanks!**

Library ~ SynologyWiki ~ Synology FAQ ~ Compatibility Lists

Forum Links ~ Forum Policy ~ 3rd-party forums ~ Help us help you ~ Posting Images

Demo Links ~ DSM GUI ~ Photo Station

Downloads ~ Firmware Downloads ~ Beta Program

Support ~ Support Form ~ Submit Kernel ~ Synology eNews

Flat
Trainee
Trainee
Posts: 10
Joined: Wed Apr 25, 2007 9:59 am

Postby Flat » Thu Oct 18, 2007 2:22 pm

Well, with another flash drive, I had the same issue.
But with the new beta firmware 515, it works...
THX

Return to “Beta: Firmware 515 for x06, and DS-101j”

Who is online

Users browsing this forum: No registered users and 1 guest