Larger data transfers to CubeStation 406 impossible

Questions/Comments with firmware 462 can be placed here.
Forum rules
1) This is a user forum for Synology users to share experience/help out each other: if you need direct assistance from the Synology technical support team, please use the following form:

https://account.synology.com/support/su ... p?lang=enu



2) To avoid putting users' DiskStation at risk, please don't paste links to any patches provided by our Support team as we will systematically remove them. Our Support team will provide the correct patch for your DiskStation model.
CS406-User
Trainee
Trainee
Posts: 19
Joined: Tue Nov 21, 2006 10:39 am

Unread post by CS406-User » Wed Jun 20, 2007 9:37 am

UP

User avatar
Franklin
Synology Inc
Synology Inc
Posts: 6662
Joined: Sat Oct 14, 2006 11:33 pm
Location: Washington, USA

Unread post by Franklin » Thu Jun 21, 2007 12:18 am

CS406-User, please check your PM for instructions
**Franklin is not available**
**Please do not Private Message me for support questions; leave it on the forum so all members can learn. Thanks!**
Library ~ SynologyWiki ~ Synology FAQ ~ Compatibility Lists
Forum Links ~ Forum Policy ~ 3rd-party forums ~ Help us help you ~ Posting Images
Demo Links ~ DSM GUI ~ Photo Station
Downloads ~ Firmware Downloads ~ Beta Program
Support ~ Support Form ~ Submit Kernel ~ Synology eNews

rcavanaugh
I'm New!
I'm New!
Posts: 1
Joined: Sun Jun 24, 2007 11:28 pm

Same Problem with Brand New CS407e

Unread post by rcavanaugh » Sun Jun 24, 2007 11:41 pm

Hi.

I just purchased a CS-407e and am running with firmware 462. I loaded it with 4 Seagate Serial ATA/300 7200 RPM 500GB 16MB Cache drives.

While trying to transfer large amounts of data from an attached USB drive, after some random period of time between 10 mintes and 3 hours, the system becomes unresponsive.

It will no longer respond to the web interface, I can no longer ping the IP address of the device. The only way to get it back is to physically pull the plug. The logs, after the rebootm show nothing special as far as I can tell...

If the solution for this problem is a new upgraded power supply, then I would like to obtain one for this unit. If it is not the power supply, any idea how I can prevent the system from freezing up?

Thanks for the help,

Robin.

User avatar
Franklin
Synology Inc
Synology Inc
Posts: 6662
Joined: Sat Oct 14, 2006 11:33 pm
Location: Washington, USA

Unread post by Franklin » Mon Jun 25, 2007 11:58 pm

rcavanaugh-

I've responded to your support ticket, please look at your ticket for further suggetions
**Franklin is not available**
**Please do not Private Message me for support questions; leave it on the forum so all members can learn. Thanks!**
Library ~ SynologyWiki ~ Synology FAQ ~ Compatibility Lists
Forum Links ~ Forum Policy ~ 3rd-party forums ~ Help us help you ~ Posting Images
Demo Links ~ DSM GUI ~ Photo Station
Downloads ~ Firmware Downloads ~ Beta Program
Support ~ Support Form ~ Submit Kernel ~ Synology eNews

Locked

Return to “Firmware 462 for 207 and 40x systems”