My 101j has disappeared from the windows network

All questions regarding using our system with Windows XP, Vista, 7 may go here.
Forum rules
We've moved! Head over to Synology Community (community.synology.com) to meet up with our team and other Synology enthusiasts!
Svuppe
Student
Student
Posts: 65
Joined: Tue Jan 16, 2007 11:17 pm

My 101j has disappeared from the windows network

Unread post by Svuppe » Sat Jun 23, 2007 3:16 pm

Hi. I have just upgraded from 428 to 462, and now I can't see my diskstation in the network list anymore. If I access it directly by typing "\\diskstation\some_share" it does come up, so Samba is running.

I am using Windows Vista Home Premium. It did work fine with firmware 428. Has something changed in the new firmware, in relation to this?

Svuppe
Student
Student
Posts: 65
Joined: Tue Jan 16, 2007 11:17 pm

Unread post by Svuppe » Sat Jun 23, 2007 3:28 pm

Sorry guys. False alarm.
It was just Vista, that for some reason was very slow in discovering what was on the network. It has now found the diskstation, as well as my router (which also wasn't found before). I don't know why, as it instantly could see itself and my network printer.

User avatar
Franklin
Synology Inc
Synology Inc
Posts: 6662
Joined: Sat Oct 14, 2006 11:33 pm
Location: Washington, USA

Unread post by Franklin » Mon Jun 25, 2007 11:28 pm

Topic moved to Windows Vista
**Franklin is not available**
**Please do not Private Message me for support questions; leave it on the forum so all members can learn. Thanks!**
Library ~ SynologyWiki ~ Synology FAQ ~ Compatibility Lists
Forum Links ~ Forum Policy ~ 3rd-party forums ~ Help us help you ~ Posting Images
Demo Links ~ DSM GUI ~ Photo Station
Downloads ~ Firmware Downloads ~ Beta Program
Support ~ Support Form ~ Submit Kernel ~ Synology eNews

Locked

Return to “Windows OS”