Network path was not found (53)

All questions regarding using our system with Windows XP, Vista, 7 may go here.
Forum rules
1) This is a user forum for Synology users to share experience/help out each other: if you need direct assistance from the Synology technical support team, please use the following form:
https://myds.synology.com/support/suppo ... p?lang=enu
2) To avoid putting users' DiskStation at risk, please don't paste links to any patches provided by our Support team as we will systematically remove them. Our Support team will provide the correct patch for your DiskStation model.
syn_dox
Trainee
Trainee
Posts: 13
Joined: Sat Nov 26, 2016 1:30 pm

Network path was not found (53)

Postby syn_dox » Thu Jul 27, 2017 2:07 am

I am having problems with connecting/mapping drives so I can transfer my files over to my NAS DS212+

From the last time I posted, I upgraded to Windows 10 pro.

I am now getting an error message (as seen in the subject line
Tried:
Turning off Windows Firewall, my anti virus software (not defender)
Allowed the DS Assistant to run with the firewall turned on

Not worked on any occasions

I updated to the latest DSM. I know that a similar post has been posted before, that was years ago, but I have tried everything that it recommended, but has not worked
DS212+ 2 x 3TB WD Red
DringDingle
I'm New!
I'm New!
Posts: 2
Joined: Thu Jul 27, 2017 2:14 pm

Re: Network path was not found (53)

Postby DringDingle » Thu Jul 27, 2017 2:17 pm

Im having this exact problem.

I havent updated a thing.
Updates are off on the NAS.

Perhaps windows 10 has had an update today??

Anyone else?
snewo
I'm New!
I'm New!
Posts: 2
Joined: Tue Jun 20, 2017 8:50 am

Re: Network path was not found (53)

Postby snewo » Fri Jul 28, 2017 12:07 am

I am having same problem i have 2 computers connected machine A i can access NAS through explorer and files transfer really quick,the other my main machine B i cannot access the NAS through explorer but can access through web I enable drag and drop to overcome this transfer of files but it takes hours to transfer small files to the NAS from my main machine B, I can ping the NAS through main machine B 1ms not data lose.Pop up box says "Network Error, Error code:0x80070035 The network path not found" it is driving me crazy i have tried all the fixes that i can on the web but nothing works
DringDingle
I'm New!
I'm New!
Posts: 2
Joined: Thu Jul 27, 2017 2:14 pm

Re: Network path was not found (53)

Postby DringDingle » Fri Jul 28, 2017 1:11 pm

Still cant get it to work.

- I can access the system in the brouser / through the Portal.
- Synology Assistant can see it. but I cant map from it. (get the Network path was not found (53) errror)
- It appears on the network in network locations (cant access tho)

- System saying its healthy.
- The Plex server is still up and i can acccess the files on the PC?!

Ive rebooted the nas.
Ive re booted the routers
Ive updated nas

Dunno.

(DS415Play with 1x 4tb drive)
syn_dox
Trainee
Trainee
Posts: 13
Joined: Sat Nov 26, 2016 1:30 pm

Re: Network path was not found (53)

Postby syn_dox » Thu Aug 03, 2017 8:27 pm

I think it's because the NAS drive has to be set up to have a static IP address, but I am literally tearing my hair out on this, because whatever I try, doesn't seem to work

I am also connecting directly from computer to NAS. I am sure this has worked before, because I do have files on the NAS that were transferred using the same method. I don't have access to a hotwired router, though I do have switches available if that will help, though I personally can't see how it will
DS212+ 2 x 3TB WD Red
syn_dox
Trainee
Trainee
Posts: 13
Joined: Sat Nov 26, 2016 1:30 pm

Re: Network path was not found (53)

Postby syn_dox » Thu Aug 03, 2017 9:23 pm

Solved my problem.

The service TCPIP NetBios Helper was somehow disabled, I enabled it to automatic, and now found the shared folder on the NAS drive
DS212+ 2 x 3TB WD Red

Return to “Windows OS”

Who is online

Users browsing this forum: No registered users and 2 guests