Problem with DIrectory names including "weird" caracters

All questions regarding using our system with Windows XP, Vista, 7 may go here.
Forum rules
1) This is a user forum for Synology users to share experience/help out each other: if you need direct assistance from the Synology technical support team, please use the following form:

2) To avoid putting users' DiskStation at risk, please don't paste links to any patches provided by our Support team as we will systematically remove them. Our Support team will provide the correct patch for your DiskStation model.
I'm New!
I'm New!
Posts: 5
Joined: Sun Sep 30, 2007 11:19 am

Problem with DIrectory names including "weird" caracters

Postby jahierjp » Sat May 27, 2017 10:52 pm

Hello there

I was trying to move a large archive of audio files i have built by "ripping" CDs. Ripping has been performed from a windows SW directly to the NAS , and sometimes accentuated characters (like é à , etc) have been used in Directory names.

Now i have some problem to access these directories from Windows

I have tried to rename those directories from file station but without success (message "no such file or directory)
I have tried (to a small extend because my linux is quite poor) to SSH my NAS from a windows client: i can actually see directories with "odd" names but cannot cd into them nor rename them (still the "no such file or directory " error)

Has anybody any idea on how to tackle this issue? Any help would be highly appreciated.


Return to “Windows OS”

Who is online

Users browsing this forum: No registered users and 2 guests