Failed to upload due to folder names & 100%+ uploads

All questions regarding using our system with Windows XP, Vista, 7 may go here.
Forum rules
1) This is a user forum for Synology users to share experience/help out each other: if you need direct assistance from the Synology technical support team, please use the following form:
https://myds.synology.com/support/suppo ... p?lang=enu
2) To avoid putting users' DiskStation at risk, please don't paste links to any patches provided by our Support team as we will systematically remove them. Our Support team will provide the correct patch for your DiskStation model.
Livia
I'm New!
I'm New!
Posts: 1
Joined: Mon Nov 16, 2015 1:20 pm

Failed to upload due to folder names & 100%+ uploads

Postby Livia » Mon Nov 16, 2015 1:30 pm

Hi

Recently got the DS215j and I'm in the process of moving files from my computer to it to free up comp space however almost every folder I upload seems to come up with this issue.

Failed to upload "Filename".
File and folder names cannot contain colons (:) and slashes(/), start with ._ e.g. ._name), or use any combination of characters which are reserved for system use (e.g. . or ..). Please enter another name.

Image

Unfortunately it doesn't seem to give local paths to the culprits but I started checking through and the thing is, there are no files or folders with such things as their names. I originally thought it may be doing it on folders which have website backups included in the files but it seems to do it to ones which don't.

Also, unsure if this is connected or not, but those which do receive the error also go on way past 100%...

Image


Has anyone had these issues before and know the reason behind them?
Thanks!
mathieumoisant
I'm New!
I'm New!
Posts: 1
Joined: Mon Sep 05, 2016 6:14 pm

Re: Failed to upload due to folder names & 100%+ uploads

Postby mathieumoisant » Mon Sep 05, 2016 6:35 pm

UP

Same issue for me some files are rejected (upload stopped at 99%) with error file and folder names cannot contain colons (:) or slashes (/)...
The files and folder don't contain such symbols...

What could it be?

Thx in advance,
Wint3rmute
I'm New!
I'm New!
Posts: 3
Joined: Thu Dec 01, 2016 11:11 pm

Re: Failed to upload due to folder names & 100%+ uploads

Postby Wint3rmute » Thu Dec 01, 2016 11:18 pm

I just ran into this issue with my brand new ds1815+. Disconcerting because I would like to have the files fully backed up but random files stall at 99% and kick up this error message. I'm just trying to back up some media and it isn't critical data but it kinda defeats the purpose if I can't trust the data is being stored correctly. After the files have 'finished' it appears I can remotely play them off of my synology box so I'm not sure what exactly the error relates to.
Wint3rmute
I'm New!
I'm New!
Posts: 3
Joined: Thu Dec 01, 2016 11:11 pm

Re: Failed to upload due to folder names & 100%+ uploads

Postby Wint3rmute » Mon Sep 04, 2017 3:29 am

Has a solution for this memory issue been found by anybody?

Return to “Windows OS”

Who is online

Users browsing this forum: No registered users and 3 guests