iTunes server connected to multiple devices

Any questions/comments about the iTunes server can be placed here.
Forum rules
1) This is a user forum for Synology users to share experience/help out each other: if you need direct assistance from the Synology technical support team, please use the following form:
https://myds.synology.com/support/suppo ... p?lang=enu
2) To avoid putting users' DiskStation at risk, please don't paste links to any patches provided by our Support team as we will systematically remove them. Our Support team will provide the correct patch for your DiskStation model.
Rhisiart ap Gwilym
I'm New!
I'm New!
Posts: 1
Joined: Sat Mar 14, 2015 3:47 pm

iTunes server connected to multiple devices

Postby Rhisiart ap Gwilym » Sat Mar 14, 2015 4:15 pm

I have a DiskStation DS214play using DSM 5.1-5022 Update 3 and iTunes Server version 1.3-2402

Thinkpad (Windows): I open iTunes and cannot see the DiskStation shared library. So, I open the DiskStation desktop within my browser and stop/start the iTunes server. I can now see the DiskStation within iTunes :D

MacBook Pro: I open iTunes and cannot see the DiskStation shared library. So, I open the DiskStation desktop within my browser and stop/start the iTunes server. I can now see the DiskStation within iTunes :D

I now go back to my Thinkpad and the DiskStation share has now gone :shock: If I stop/start the server, the share returns... but the Macbook then looses its connection with the share :roll:

The only way of reconnecting the shared library is by stop/starting the server, but means that only one device can access the server at a time.

Has anyone else seen this and/or has a resolution?

Update: I raised a ticket with support 15th March 2015

Thanks.
User avatar
Orlandoech
Rookie
Rookie
Posts: 35
Joined: Thu Jan 15, 2015 8:24 pm

Re: iTunes server connected to multiple devices

Postby Orlandoech » Mon Dec 14, 2015 6:54 pm

Never had this issue and I use multiple devices.

Have you tried uninstalling iTunes Server, rebooting the NAS, reinstalling and then rebooting the NAS again, then test? Do you have any Firewall settings within the NAS, router or network affecting this?

Return to “iTunes Server”

Who is online

Users browsing this forum: No registered users and 1 guest