SynoCommunity packages not accessible

In DSM 6.2 Beta, we aim to provide better IT management flexibility and usability in every aspect. The new Advanced LUN, iSCSI Manager, and Storage Manager take management efficiency to a whole new level. Security update with no service downtime in SHA and abnormal DSM login detection bring you a more powerful but secure DSM.
maravac
Rookie
Rookie
Posts: 34
Joined: Tue Dec 20, 2011 1:28 pm

SynoCommunity packages not accessible

Postby maravac » Sun Oct 08, 2017 2:38 pm

Hi, after installing the DSM 6.2 Beta, the Community (3rd party) packages are no more accessible. Does anybody know how to fix it?
User avatar
HarryPotter
Honorary Moderator
Honorary Moderator
Posts: 18878
Joined: Mon Oct 23, 2006 12:48 pm
Location: Switzerland

Re: DSM6.2 beta

Postby HarryPotter » Sun Oct 08, 2017 3:32 pm

maravac wrote:the Community (3rd party) packages are no more accessible

On my DS718+ they are still accessible.
*Please do not Private Message me for support questions; leave it on the forum so all members can learn. Thanks!*

DS718+ / DSM 6.1.3-15152-7 / ST4000VN000-2AH166 / 16 GB RAM
DS713+ / DSM 6.1.3-15152-7 / HD501LJ + HD502IJ (RAID0)
DS415+ / DSM 6.1.3-15152-7

2 Squeezebox 3 + Boom

APC Smart UPS SUA750i
leotzian
Student
Student
Posts: 68
Joined: Tue Jun 19, 2012 2:19 pm

Re: SynoCommunity packages not accessible

Postby leotzian » Wed Oct 11, 2017 10:57 am

maravac wrote:Hi, after installing the DSM 6.2 Beta, the Community (3rd party) packages are no more accessible. Does anybody know how to fix it?


Hi I have the same problem with you exactly I have a DS416Play, I had tried to change DNS servers I tried with Google and OPEN Dns but no luck
I had opened a support ticket, if I have any news I will come back
maravac
Rookie
Rookie
Posts: 34
Joined: Tue Dec 20, 2011 1:28 pm

Re: SynoCommunity packages not accessible

Postby maravac » Thu Oct 12, 2017 7:51 pm

same me: I opened the ticket. Synology tech support will try to access my DS remotely to inspect where can be the problem
leotzian
Student
Student
Posts: 68
Joined: Tue Jun 19, 2012 2:19 pm

Re: SynoCommunity packages not accessible

Postby leotzian » Sat Oct 14, 2017 12:49 pm

maravac wrote:same me: I opened the ticket. Synology tech support will try to access my DS remotely to inspect where can be the problem


If you have any news let me know
Thanks
leotzian
Student
Student
Posts: 68
Joined: Tue Jun 19, 2012 2:19 pm

Re: SynoCommunity packages not accessible

Postby leotzian » Mon Oct 16, 2017 1:45 pm

I had the above reply from Synology Support, I had done everything but the problem still EXISTS.
======================================================================================

Dear Customer,



After talking to devs, as we do not officially support 3rd party packages, therefore the support we can offer you is limited.

The source of the issue is binary, either you have a network issue on the NAS or the community package is not ready yet for DSM6.2beta and they may have some issues to list the package.


For the network issues, we can recommend these settings :

1. Please help us to check the DNS Server and Gateway settings are properly configured on Diskstation.

Usually, the gateway and DNS should be your router's IP address, and we suggest to use a Public DNS server as DNS server instead of your Router.

You can set up DNS server to 8.8.8.8 or 8.8.4.4 (Google's public Server) in Control Panel > Network.

2. Please go to Control Panel > Network > Network Interface > edit > IPv6, change the setting from "Auto" to "Disable"; in IPv4 tab, please uncheck "jumbo frame" option.

3. Please go to Control Panel > External Access, and enable Heartbeat again.

4. It is possible the function [Firewall] or [Auto Block] of Synology NAS is blocking your accessing. To release the rules of [Firewall] , suppose now you still could access DSM GUI, you could go to DSM > Control Panel > Firewall > Uncheck all rules and click save.

5. Please go to DSM > Control Panel > Regional Options to sync the time with NTP server.


If it still doesn't work, please try to contact the persons maintaining this source of packages.


Sorry for the inconvenience,
maravac
Rookie
Rookie
Posts: 34
Joined: Tue Dec 20, 2011 1:28 pm

Re: SynoCommunity packages not accessible

Postby maravac » Mon Oct 16, 2017 1:54 pm

Hi, I have the same feedback as above from the synology tech support. Ofcourse, all my settings are correct (network etc.). :(
leotzian
Student
Student
Posts: 68
Joined: Tue Jun 19, 2012 2:19 pm

Re: SynoCommunity packages not accessible

Postby leotzian » Mon Oct 16, 2017 2:02 pm

maravac wrote:Hi, I have the same feedback as above from the synology tech support. Ofcourse, all my settings are correct (network etc.). :(


Hi I think they sent copy paste answers
maravac
Rookie
Rookie
Posts: 34
Joined: Tue Dec 20, 2011 1:28 pm

Re: SynoCommunity packages not accessible

Postby maravac » Mon Oct 23, 2017 10:41 am

Hi, I've got a feedback from Sylology:

=======
We found that you set up a lot of "package source" in the Package Center.
And many of them have become invalid address, the problem is because the Package Center keep retry these invalids URL and spend for a long long time, resulting in did not get the package list back, also leads to some error, we have helped you to delete some of the invalid URL.
You can already see the list of community kits, please follow us on the check and review URLs that have expired
-
MarkInTheDark
http://update.10trum.de/packageupdate/getpackages.php
synozwave
http://repo.synozwave.com/
page81
http://packages.page81.net/
Q14siX
http://spk.q14six.de/
packages.filebot.net
https://packages.filebot.net/syno/
=======

When I removed those from my packages resources, then everything is OK again :)

M.
leotzian
Student
Student
Posts: 68
Joined: Tue Jun 19, 2012 2:19 pm

Re: SynoCommunity packages not accessible

Postby leotzian » Mon Oct 23, 2017 2:54 pm

maravac wrote:Hi, I've got a feedback from Sylology:

=======
We found that you set up a lot of "package source" in the Package Center.
And many of them have become invalid address, the problem is because the Package Center keep retry these invalids URL and spend for a long long time, resulting in did not get the package list back, also leads to some error, we have helped you to delete some of the invalid URL.
You can already see the list of community kits, please follow us on the check and review URLs that have expired
-
MarkInTheDark
http://update.10trum.de/packageupdate/getpackages.php
synozwave
http://repo.synozwave.com/
page81
http://packages.page81.net/
Q14siX
http://spk.q14six.de/
packages.filebot.net
https://packages.filebot.net/syno/
=======

When I removed those from my packages resources, then everything is OK again :)

M.


This fixed my problem also
Two days ago I checked the repos and I found out that some of them are not working so I deleted them, after that synocommunity packages appereared, but I didn't knew that was the fix, now YOU HAD CONFIRED THIS.
My feedback from the stuff from synology support was not pointing to this solution like your answer from them.

So all fixed

Return to “DiskStation Manager 6.2 Beta”

Who is online

Users browsing this forum: No registered users and 2 guests