Volume Utilization at 100%

Synology is taking a new approach to the architecture of DSM and its packages. As a fully mature operating system, DSM shall focus on the basic tools for running your Synology NAS, meaning other essential services and features can be developed independently with less dependence on DSM itself. This new approach will provide a lighter, more responsive DSM and a better-customized NAS experience.
Forum rules
1) This is a user forum for Synology users to share experience/help out each other: if you need direct assistance from the Synology technical support team, please use the following form:
https://myds.synology.com/support/suppo ... p?lang=enu
2) To avoid putting users' DiskStation at risk, please don't paste links to any patches provided by our Support team as we will systematically remove them. Our Support team will provide the correct patch for your DiskStation model.
unitedcomputer
I'm New!
I'm New!
Posts: 4
Joined: Thu Jul 17, 2014 4:16 pm

Volume Utilization at 100%

Postby unitedcomputer » Tue Feb 21, 2017 2:47 pm

I've noticed with Beta 6.1, even after I disabled forwarding syslog events from our firewall (using about 200-300k/sec) that the volume utilization is being pegged at 100% almost constantly while disk utilization is <1-2% on average. Is this normal?

htop isn't showing any read/write activity after I shutdown most apps so I'm curious as to what the metric is displaying. The transfer rate with Utilization at 100% is showing <20KB/sec average.

Image

Image
unitedcomputer
I'm New!
I'm New!
Posts: 4
Joined: Thu Jul 17, 2014 4:16 pm

Re: Volume Utilization at 100%

Postby unitedcomputer » Tue Feb 21, 2017 4:58 pm

Utilization dropped to <1% after a reboot.
bledd
Novice
Novice
Posts: 52
Joined: Sat Aug 02, 2014 2:28 pm

Re: Volume Utilization at 100%

Postby bledd » Tue Feb 21, 2017 5:57 pm

You should have used the new Processes tab :)

Could it have been indexing your files for the new search?

It mentions it in the update notes.
moronera
I'm New!
I'm New!
Posts: 3
Joined: Thu Apr 20, 2017 6:30 pm

Re: Volume Utilization at 100%

Postby moronera » Thu Apr 20, 2017 6:33 pm

I have the same problem... I don´t know what happens :?
User avatar
Rusty1281
Guru
Guru
Posts: 1594
Joined: Fri Jun 03, 2011 10:51 pm

Re: Volume Utilization at 100%

Postby Rusty1281 » Fri Apr 21, 2017 10:38 am

last time I had this problem it was because of a stuck Storage Manager report generation
Synology DS412+ (4x3TB WD red - RAID 5) | Synology DS211j (2x2TB WD green - RAID1) | RT1900AC
moronera
I'm New!
I'm New!
Posts: 3
Joined: Thu Apr 20, 2017 6:30 pm

Re: Volume Utilization at 100%

Postby moronera » Tue May 02, 2017 6:14 pm

Would you mind helping me to fix it?
I have no idea.
Thanks
User avatar
Rusty1281
Guru
Guru
Posts: 1594
Joined: Fri Jun 03, 2011 10:51 pm

Re: Volume Utilization at 100%

Postby Rusty1281 » Tue May 02, 2017 7:57 pm

Can't tell you anything wort while. I have reseted my NAS and it stoped. Opened even a ticket with syno to let them check and see the cause of this problem, but they found nothing and told me that they will leave the ticket open for 1month. If it happens again I should contact them and we will start from there. This was a one time thing for me so I'm not considering this as a general problem.
Synology DS412+ (4x3TB WD red - RAID 5) | Synology DS211j (2x2TB WD green - RAID1) | RT1900AC
moronera
I'm New!
I'm New!
Posts: 3
Joined: Thu Apr 20, 2017 6:30 pm

Re: Volume Utilization at 100%

Postby moronera » Wed May 03, 2017 8:03 am

OK. Thanks

Return to “DiskStation Manager 6.1 Beta”

Who is online

Users browsing this forum: No registered users and 1 guest