Version: 6.0.2-8451-8 out

Forum rules
1) This is a user forum for Synology users to share experience/help out each other: if you need direct assistance from the Synology technical support team, please use the following form:

https://account.synology.com/support/support_form.php?lang=enu



2) To avoid putting users' DiskStation at risk, please don't paste links to any patches provided by our Support team as we will systematically remove them. Our Support team will provide the correct patch for your DiskStation model.
syno-user
Trainee
Trainee
Posts: 11
Joined: Sun Apr 03, 2016 6:50 pm

Version: 6.0.2-8451-8 out

Postby syno-user » Wed Jan 11, 2017 6:44 pm

Version: 6.0.2-8451-8

(2017/01/11)

Important Note

The update is expected to be available for all regions within the next few days, although the time of release in each region may vary slightly.
This update will restart your Synology NAS.

Fixed Issues

Enhanced SHA stability by optimizing CPU usage priority on the running process.
Enhanced the stability of a Btrfs volume with SSD cache.
IPv6 is now supported by ICMP rule in Firewall.
Fixed a security vulnerability regarding PHPMailer (CVE-2016-10033,CVE-2016-10045 )。
Fixed a security vulnerability regarding Linux Kernel (CVE-2016-7117).
Fixed an issue where VPN server might restart unexpectedly.



Link:
https://usdl.synology.com/download/DSM/criticalupdate/update_pack/8451-8/
User avatar
SusiBiker
Seasoned
Seasoned
Posts: 542
Joined: Sat Feb 04, 2012 3:39 pm
Location: Left The Pit behind - On my way to Nerdville, Dorkshire

Re: Version: 6.0.2-8451-8 out

Postby SusiBiker » Thu Jan 12, 2017 1:41 pm

Updated the 2411+ and the 1513+
No apparent issues.
Susi xx
Dear Self-Appointed 'Forum Police' - I am so glad I make you feel needed xxx :)

SYNOLOGY: DS2411+/DX1211 19x Seagate+3x Samsung Desktop HDDs+2x Seagate NAS HDDs SHR2, DS1513+/DX513 4x Samsung+3x WD Desktop HDDs SHR1, VS80
OTHERS: APC Smart-UPS SMT1500I, Smart-UPS SMC1500I, Back-UPS BR800, ACTi ACM-1231 IP Camera, Netgear Router R7000 Nighthawk, Netgear 2x ReadyNAS Duo 2TB RAID1, D-Link DGS-1210-24 WebSmart Switch, 3x WDTVLive, 4x Xbox360, Xbox One, PS4, iPhone 4S 64GB, 6S+ 128GB, iPad1 64GB, Epson WF-7525, Canon iP4500, Dymo 330Turbo.
nate8088
Beginner
Beginner
Posts: 20
Joined: Fri Jul 29, 2016 4:09 pm

Re: Version: 6.0.2-8451-8 out

Postby nate8088 » Fri Jan 13, 2017 8:59 pm

DS216j - auto-updated, rebooted without issue.

DS213 - manual update, rebooted, working fine.

DS1515+ - manual update, rebooted, working fine.
-----------
Using DS213, DS215+, DS1515+, and DS216j
gt2000sa
I'm New!
I'm New!
Posts: 1
Joined: Fri Jan 13, 2017 11:51 pm

Re: Version: 6.0.2-8451-8 out

Postby gt2000sa » Fri Jan 13, 2017 11:57 pm

DS1812+
After update Docker stopped working and DSM freez and had to shut down by removing electrical cable
After turn on again, Docker is stopped and cannot be started from package center, but DSM seems ok, for now at least!
jtjt00
Trainee
Trainee
Posts: 18
Joined: Sun Mar 18, 2012 12:43 pm

Re: Version: 6.0.2-8451-8 out

Postby jtjt00 » Sat Jan 14, 2017 2:02 am

DS414
Updated, no issue.
robocub
Student
Student
Posts: 61
Joined: Thu Nov 08, 2012 4:52 pm
Location: Jersey City, NJ

Re: Version: 6.0.2-8451-8 out

Postby robocub » Sat Jan 14, 2017 11:50 pm

Is it normal for the DSM 6.0.2-8451 Update 8 to take well over 10 minutes. So far 30 minutes in and counting. I can still access my DS716+ and the DSM update settings panel says "DSM update in progress...".

I've never experienced this for any other DSM update before. I can log out and login and use the DS like normal. But I can't restart the DS either in the normal way as it complains DSM is still updating. I guess I'll leave it but I've never experience a DSM update to take this long before.

Update (1/16/2017)
I got tired of waiting about 45 minutes, well actual nervous. So I Telnet in and issued Halt command as I was unable to Shutdown the DS via the normal GUI Shutdown menu. The Halt shutdown went on and on and no ending in sight and no indication of how long it will take. I eventually cold shutdown my DS, waited a minute and then booted up. My DS716+ booted up normally and I logged in. I then tried downloading DSM 6.0.2-8451-8 direct from Synology downloads and tried a manual update. DSM complained that I could not update as my DSM was same or newer version. I checked the etc.defaults file with VI thinking the failed DSM update updated the config file. It had not and still says smallfixnumber="7". At this point its not worth figuring this out risking the health of my DS. This is the first DSM update I have experienced any issues with. I think for now I will wait for DSM 6.0.2-8451 Update 9.
Last edited by robocub on Mon Jan 16, 2017 6:03 pm, edited 1 time in total.
DS716+
Bay 1 (WD Red 6TB - SHR volume 1, Btrfs)
Bay 2 (WD Red 6TB - SHR volume 2, Btrfs)

Forget Transcoding headaches. Infuse media player for AppleTV plays everything direct from NAS.
User avatar
Rusty1281
Wizard
Wizard
Posts: 1868
Joined: Fri Jun 03, 2011 10:51 pm

Re: Version: 6.0.2-8451-8 out

Postby Rusty1281 » Sun Jan 15, 2017 3:27 pm

virtual, DS211j and DS412+ all working fine
Synology DS412+ (4x3TB WD red - RAID 5) | Synology DS211j (2x2TB WD green - RAID1) | RT1900AC
RichardMa
I'm New!
I'm New!
Posts: 5
Joined: Sat Nov 29, 2014 8:14 pm

Re: Version: 6.0.2-8451-8 out

Postby RichardMa » Sun Jan 15, 2017 5:50 pm

Hi,

On my DS1513+ , coming from update 6, it took over 2 hours for the update to apply :
* 17:20 I launch the update - it stays "forever" at 40% progress

I had another instance of Synology web interface management open and after 30 minutes I tried to use it to restart the box.
Nothing happend.
So I took the decision to allow it to act its way before taking more vigorous action (aka : "pulling the plug")

According to "/var/log/messages" content :
No activity until
* 17:53 synoscgi_SYNO.Core.Upgrade_1_start[4880]: update_cpputil.cpp:354 Receive signal 14

Eventually a timeout occurs :
* 19:19 synoscgi_SYNO.Core.Upgrade_1_start[4880]: update_cpputil.cpp:463 Stop build-in service timeout

Finally the update starts :
* 19:29 updater: updater.c:5642 Start of the updater...

One minute later the NAS rebooted and 2 more minutes everything was restarted and available.

So actually I think that the shutdown of the existing processes took 2 hours !

This is the first update when has been as spooky.
But everything is running smoothly now.

Regards,

Richard.
User avatar
jjb2
Enlightened
Enlightened
Posts: 477
Joined: Fri Feb 21, 2014 1:19 pm

Re: Version: 6.0.2-8451-8 out

Postby jjb2 » Mon Jan 16, 2017 2:48 pm

I had a similar issue with an rs815 unit. It sat at 60% for almost 30 min and finally moved on and rebooted. Normally it takes about 5 min tops to update not including the reboot time. All seems ok now. I guess patience is a virtue in this case.
RS810+ RS810RP+ RS812+ RS812RP+ RS814+ RS814RP+ RS815+ RS815RP+ RS2212+ RS2212RP+ RS2416+ RS2416+ RS3614XS RS3614RPXS RS3617XS RS3617XS+ RS4017XS+, | DSM4 DSM5, DSM6 | Raid 1, Raid 5, Raid 6, Raid 10, Raid 50 | CMS, HA, HYPER Backup, iScsi, Mail Server, Mail Station, SSD, VPN, Web Hosting | Petabytes of storage with 2TB, 3TB, 4TB, 5TB, 6TB, 8TB, 10TB disks | RT1900ac, RT2600ac |
tommy86
I'm New!
I'm New!
Posts: 1
Joined: Mon Jan 16, 2017 3:26 pm

Re: Version: 6.0.2-8451-8 out

Postby tommy86 » Mon Jan 16, 2017 3:29 pm

DS 212j fail. wait loop
NickStarr
I'm New!
I'm New!
Posts: 1
Joined: Mon Jan 16, 2017 5:45 pm

Re: Version: 6.0.2-8451-8 out

Postby NickStarr » Mon Jan 16, 2017 5:47 pm

Waited 45 minutes and wasn't able to access my DS1815+

Heard it reboot and seems like it should be working based on the lights on the front of the unit, but no access to any of the services or web interface still...

Getting a bit nervous.
Cat Scratch
Novice
Novice
Posts: 54
Joined: Mon Jan 27, 2014 10:00 pm

Re: Version: 6.0.2-8451-8 out

Postby Cat Scratch » Mon Jan 16, 2017 8:54 pm

My update went well, took about 6 minutes overall.
Synology DS1813+ (4Gb RAM) w/6 x Seagate ST10000VN004 + 2 x Seagate ST4000VN000 (In a single SHR2 Volume)
CyberPower PR1500LCD UPS - Synology RT2600ac Router - Arris SB6183 Modem - Netgear GS116 Switch - CAT6 Cabling

Return to “DiskStation Manager 6.0-7321 and onward versions”

Who is online

Users browsing this forum: No registered users and 1 guest