Safe to Upgrade?

Forum rules
1) This is a user forum for Synology users to share experience/help out each other: if you need direct assistance from the Synology technical support team, please use the following form:

https://account.synology.com/support/su ... p?lang=enu



2) To avoid putting users' DiskStation at risk, please don't paste links to any patches provided by our Support team as we will systematically remove them. Our Support team will provide the correct patch for your DiskStation model.
User avatar
Nazgul2410
Beginner
Beginner
Posts: 25
Joined: Fri Jul 25, 2014 11:01 am

DS-414J and DSM 6

Unread post by Nazgul2410 » Sun Apr 17, 2016 10:34 am

Hi,

I did not upgraded my DS-414J to DSM 6 yet (I’m still on DSM 5.2-5644 Update 5).
The reason is the list of issues related to DSM 6 posted in the forum.
Does anyone have a DS-414J (or a similar disk station) running successfully DSM 6?
DS-414J
DS-210J

theremster
I'm New!
I'm New!
Posts: 4
Joined: Sat Apr 23, 2016 2:12 pm

Re: DS-414J and DSM 6

Unread post by theremster » Sat Apr 23, 2016 2:17 pm

Hi,

Yes I have a DS414j and have been running DSM6 since beta 1 and am now on 7321 update 3. No problems to report.

Cheers.

BaritoneGuy
I'm New!
I'm New!
Posts: 4
Joined: Mon Apr 25, 2016 12:01 am

DS415+ users. Safe to upgrade?

Unread post by BaritoneGuy » Mon Apr 25, 2016 12:08 am

As stated, what do you think? To this point I have held off. I do really want some of the newer features especially the let's encrypt SSL stuff. My unit is pretty stock and I use Plax as the only real package.

With update 3 can I go for it?

Thanks in advance.

jinie
Trainee
Trainee
Posts: 13
Joined: Fri Apr 12, 2013 10:34 am
Location: Viborg, Denmark

Re: DS415+ users. Safe to upgrade?

Unread post by jinie » Mon Apr 25, 2016 8:34 am

I don't use Plex, but besides from an small docker issue going from update 2 to 3, everything has been working well on my DS415+.
Been running DSM 6 since beta 1
DS1511+, DS209+, DS415Play, DS415+, 2 x DS115j, DS716+

mattyc1977
I'm New!
I'm New!
Posts: 4
Joined: Thu Mar 03, 2016 11:06 pm

Re: DS415+ users. Safe to upgrade?

Unread post by mattyc1977 » Mon Apr 25, 2016 4:30 pm

I think it was only 716+ AND 216+ that had problems.

BaritoneGuy
I'm New!
I'm New!
Posts: 4
Joined: Mon Apr 25, 2016 12:01 am

Re: DS415+ users. Safe to upgrade?

Unread post by BaritoneGuy » Mon Apr 25, 2016 4:53 pm

jinie wrote:I don't use Plex, but besides from an small docker issue going from update 2 to 3, everything has been working well on my DS415+.
Been running DSM 6 since beta 1
Thanks. I will likely give it a try.

raphaellarronde
I'm New!
I'm New!
Posts: 9
Joined: Mon Apr 25, 2016 2:16 pm

Re: DS415+ users. Safe to upgrade?

Unread post by raphaellarronde » Mon Apr 25, 2016 9:41 pm

Hi.
there is many problem with the domain controler. If your Ds415+ is in an ActivDirectory or an NT4 domain do not upgrade with the 3 version

BaritoneGuy
I'm New!
I'm New!
Posts: 4
Joined: Mon Apr 25, 2016 12:01 am

Re: DS415+ users. Safe to upgrade?

Unread post by BaritoneGuy » Mon Apr 25, 2016 11:03 pm

raphaellarronde wrote:Hi.
there is many problem with the domain controler. If your Ds415+ is in an ActivDirectory or an NT4 domain do not upgrade with the 3 version
Not in either.

zmeel
Student
Student
Posts: 72
Joined: Mon Nov 12, 2012 11:16 am

Re: DS415+ users. Safe to upgrade?

Unread post by zmeel » Tue Apr 26, 2016 6:48 am

The only problem I have with DSM6 is with OpenVPN. When both LAN's are used on the DS415+ I can't establish a VPN connection to the box. Unplugging LAN2 and instant access.

kermit14
Trainee
Trainee
Posts: 12
Joined: Thu Apr 16, 2015 3:11 pm

Re: DS415+ users. Safe to upgrade?

Unread post by kermit14 » Tue Apr 26, 2016 10:26 pm

I upgraded fine. But now I seem to be having issues to connecting some afp shares. I'm not sure if the fault lies entirely with my NAS however.

dknightd
I'm New!
I'm New!
Posts: 9
Joined: Sun Jul 27, 2014 11:21 pm

Re: DS415+ users. Safe to upgrade?

Unread post by dknightd » Wed Apr 27, 2016 12:31 am

kermit14 wrote:I upgraded fine. But now I seem to be having issues to connecting some afp shares. I'm not sure if the fault lies entirely with my NAS however.
That to me is the big problem, you can never identify where the fault lies. I plan to wait till I read about afp problems being resolved.

kermit14
Trainee
Trainee
Posts: 12
Joined: Thu Apr 16, 2015 3:11 pm

Re: DS415+ users. Safe to upgrade?

Unread post by kermit14 » Thu Apr 28, 2016 3:19 pm

dknightd wrote:
kermit14 wrote:I upgraded fine. But now I seem to be having issues to connecting some afp shares. I'm not sure if the fault lies entirely with my NAS however.
That to me is the big problem, you can never identify where the fault lies. I plan to wait till I read about afp problems being resolved.
Think I figured out my issue. I use macs with my synology and I *think* that the 'Hide this shared folder in "My Network Places"' has worked for the first time ever.

bhorwitz
I'm New!
I'm New!
Posts: 1
Joined: Tue Jun 02, 2015 3:05 pm

Re: DSM 6.0-7321 Update issues?

Unread post by bhorwitz » Sat May 14, 2016 1:31 am

I also have a 415+.
Would you think it's safe now to update from DSM 5.2-5592 Update 4 to the latest 6.0-7321?

BaritoneGuy
I'm New!
I'm New!
Posts: 4
Joined: Mon Apr 25, 2016 12:01 am

Re: DSM 6.0-7321 Update issues?

Unread post by BaritoneGuy » Mon May 16, 2016 2:52 pm

bhorwitz wrote:I also have a 415+.
Would you think it's safe now to update from DSM 5.2-5592 Update 4 to the latest 6.0-7321?
I went ahead and did it last week without issue. It first updated to update 5 then 6 came the next day. No issues so far.

mikelees2
Trainee
Trainee
Posts: 19
Joined: Sun Apr 12, 2015 9:49 am

Re: DS415+ users. Safe to upgrade?

Unread post by mikelees2 » Tue Jun 14, 2016 8:22 pm

Hi all,

I recently upgraded to DSM 6.0.1-7393 and all went well with the install.
Now after the update I get a day or two in running and the DSM interface crashes. The only way to get it back is to reboot the server.
I sent a support ticket in and was informed that I voided my warranty because I performed an 8GB memory upgrade to the DS415+.
Then they have the audacity to blame the Memory on the failure and tell me i get no support.

I've had the DS415+ for almost 2 years now and have had the memory in it the hole time so I know this is not the issue. It it there software that is doing this and in my opinion this is there way out of accepting responsibility for there shortcomings in regards to there software. This would not be the first time I've had issues with upgrades to there software

I was planning to upgrade to a larger unit this because i did like the unit but now I thin i will look at other options instead.
Lees Family Network

DS1815+ / DSM 6.1.1-15101
SHR, btrfs 2 Disk fault tolerance
4 8TB Seagate Ironwolf NAS Drives
16GB memory mod upgrade
Kingston Technology HyperX Impact 16GB Kit
---------------------------------------------------------------------
DS415+ / DSM 6.1.1-15101
SHR, btrfs 2 Disk fault tolerance
4 6TB WD RED Drives
8GB memory mod upgrade

Post Reply

Return to “DiskStation Manager 6.0-7321 and onward versions”