DSM 6.0.1 & 6.0.2-8451 - Improper Shutdown

Forum rules
1) This is a user forum for Synology users to share experience/help out each other: if you need direct assistance from the Synology technical support team, please use the following form:

https://account.synology.com/support/support_form.php?lang=enu



2) To avoid putting users' DiskStation at risk, please don't paste links to any patches provided by our Support team as we will systematically remove them. Our Support team will provide the correct patch for your DiskStation model.
bluztoo
Rookie
Rookie
Posts: 35
Joined: Mon Jan 28, 2013 7:38 pm
Location: East Coast, U.S.

Re: DSM 6.0.1 & 6.0.2-8451 - Improper Shutdown

Postby bluztoo » Mon Mar 20, 2017 5:20 pm

So again - sorry - to clarify my message - am running 6.1 on all three servers. The 1815+ and the 412+ that are both plugged into a universal power supply are not generating any messages. My other 1815+ is on a broad power grid, but has no universal power supply directly plugged in. That's the one bombarding me with these messages. I have no idea if that's the reason or if it has to do with other packages I use on the 1815+ that is generating messages.
Synology 412+ and 1815+.
anvil
I'm New!
I'm New!
Posts: 1
Joined: Wed Mar 22, 2017 9:06 am

Re: DSM 6.0.1 & 6.0.2-8451 - Improper Shutdown

Postby anvil » Wed Mar 22, 2017 9:12 am

Hi there,

I have a DS1815+ with DSM 6.1-15047 Update 1 and the same problem as yours.

Since about 5 or 6 weeks, I get this "improper shutdown" (arrêt incorrect in French) messages again and again, sometimes 3 times an hour.
I contacted the service support last week, they took time to answer me (they only responded yesterday) and asked me to check for the memory of the DS1815+.

Unfortunately, since yesterday around 9 pm the NAS shut down. No way to start is back again... It is kind of dead...

I've just notified this new issue, and waiting for their answer. Hope they will replace it, it is only one year old (almost day to day).

Will keep you informed
u13304
I'm New!
I'm New!
Posts: 1
Joined: Tue Mar 28, 2017 3:07 pm

Re: DSM 6.0.1 & 6.0.2-8451 - Improper Shutdown

Postby u13304 » Tue Mar 28, 2017 3:32 pm

I own a Synology 1815+ and have updated the firmware to 6.1.
As other, I have 10 to 15 "Improper Shutdowns" a day. I have check all the disks, they seem to be working well: but shutdowns continue...

And as all member have noticed, there seems to be no indication from Synology on what the problem could be... Would be nice to have some feedback since we are talking about high end equipment here.

By the way, I have 4 other Synology on my network (713+, 1010+, 710+, 213AIR) and they work perfectly well!

Hope to hear from Synology soon!
GoodOmens
Beginner
Beginner
Posts: 22
Joined: Tue Dec 04, 2012 2:10 am

Re: DSM 6.0.1 & 6.0.2-8451 - Improper Shutdown

Postby GoodOmens » Thu Dec 21, 2017 2:17 pm

Experiencing similar problems....

6.1.4-15217-3, DS1515+

Hoping later updates resolve the issue - but have had 2 restarts this AM
willhi895
Trainee
Trainee
Posts: 15
Joined: Wed Feb 17, 2016 6:32 am

Re: DSM 6.0.1 & 6.0.2-8451 - Improper Shutdown

Postby willhi895 » Thu Feb 15, 2018 8:23 am

I also started having the same problem the past couple of days on my DS1515+ with DSM 6.1.5-15254.

I have a WD MyBook 6TB connected that gets a backup of photos every two days. I've had this setup for a year or more with no problems and haven't made any changes recently except for the standard package and DSM updates. The restart does not coincide with the backup times and seems random. I get the following series repeated for each restart in the log files:

"Metadata of shared folder [MyBook6TB_1] was deleted".
"External disk [USB Disk 1] is mounted"
"Normal shared folder [MyBook6TB_1] was created"
"System booted up from an improper shutdown."

I'm disconnecting the MyBook for now to see if that changes anything and have submitted a support request. I'll update if I find out anything.
willhi895
Trainee
Trainee
Posts: 15
Joined: Wed Feb 17, 2016 6:32 am

Re: DSM 6.0.1 & 6.0.2-8451 - Improper Shutdown

Postby willhi895 » Mon Feb 19, 2018 11:06 pm

So really the bottom line is you'll need to submit a ticket and probably start an RMA process if your server is randomly rebooting itself. I'd suggest doing this sooner rather than later.

I tried a number of things in software (removing packages, reinstalling, etc.) before I started a ticket. I also made various changes to the power cord, surge suppressor, and which power socket I was plugged into. Nothing I did had any effect. In fact things were getting worst.

Then, the day after I started a ticket the server just shutdown and wouldn't turn on anymore. Support told me that the issue is not software related and so I'm RMA'ing it back to Synology. I must say, the RMA process has been hassle free so far.

Return to “DiskStation Manager 6.0-7321 and onward versions”

Who is online

Users browsing this forum: No registered users and 1 guest