DSM 6.0-7321 Update 7

Forum rules
1) This is a user forum for Synology users to share experience/help out each other: if you need direct assistance from the Synology technical support team, please use the following form:

https://account.synology.com/support/support_form.php?lang=enu



2) To avoid putting users' DiskStation at risk, please don't paste links to any patches provided by our Support team as we will systematically remove them. Our Support team will provide the correct patch for your DiskStation model.
ismithers
Experienced
Experienced
Posts: 114
Joined: Mon Jun 03, 2013 9:56 am

DSM 6.0-7321 Update 7

Postby ismithers » Mon May 16, 2016 4:41 pm

Oh silly me, I updated... why oh why. *facepalm*

I cannot change my Network DSM ports from the defaults (5000/5001.
Docker is erroring when I attempt to connect to a container terminal with the message "Socket Close".

I am still checking other packages, but can anyone confirm I am not alone in this? Anything else I can look forward to?
Djf2884
Trainee
Trainee
Posts: 19
Joined: Tue Apr 05, 2016 5:47 pm

Re: DSM 6.0-7321 Update 7

Postby Djf2884 » Wed May 18, 2016 7:29 pm

Updated my 2 DS1515+, DS215j is not showing update but due to the contact of the update i think it's normal.

Have u tried to reboot ur NAS? Seem that during the restart of services socket was not cleared so maybe u have just to reboot it.

My 2 DS1515+ have been configure with alternate ports for administration.
Efferon
I'm New!
I'm New!
Posts: 5
Joined: Tue Jun 14, 2016 1:21 am

Re: DSM 6.0-7321 Update 7

Postby Efferon » Sat Jan 07, 2017 11:34 pm

I just wanted to share that with DSM 6.0-7321 for the three updates that I've done (on my DS216+), including the most recent update 7, the reboot after upgrade ALWAYS FAILS with a BLINKING BLUE LIGHT, I must manually power off the unit, even holding down the powerbutton for 10 seconds doesn't power off the unit!!!. So far its always rebooted, but its scary :shock: :shock: :shock: to think your system might not reboot!

Synology really needs to get that bug fixed. :roll:
alan sh
Apprentice
Apprentice
Posts: 93
Joined: Wed Oct 02, 2013 3:25 pm

Re: DSM 6.0-7321 Update 7

Postby alan sh » Sun Jan 08, 2017 2:40 pm

I've done the upgrade on 2 of my boxes - the DS412+ and DS416j

On both of them, if I go into control panel - network and then exit straight away, I get the messages "Changes not saved". I think this is a bug as I haven't done anything and the systems have (in the case of the 412+. been running for years.

Can anyone else try this and confirm it?

[edit - checked on my other two little synology boxes - same result.

Alan

Return to “DiskStation Manager 6.0-7321 and onward versions”

Who is online

Users browsing this forum: No registered users and 2 guests