Open VPN help needed

Topics pertaining to SRM usage, usability and management
Forum rules
1) This is a user forum for Synology users to share experience/help out each other: if you need direct assistance from the Synology technical support team, please use the following form:

https://account.synology.com/support/su ... p?lang=enu



2) To avoid putting users' DiskStation at risk, please don't paste links to any patches provided by our Support team as we will systematically remove them. Our Support team will provide the correct patch for your DiskStation model.
PeetRdam
I'm New!
I'm New!
Posts: 1
Joined: Wed Jan 03, 2018 3:45 pm

Open VPN help needed

Unread post by PeetRdam » Wed Jan 03, 2018 3:52 pm

Hi there,

I connected my Synology RT 1900 AC (SRM 1.1.6-6931 Update 1) with VPN
Newshosting VPN: OpenVPN connection
On the synology: The VPN is connected.
But when i go to find my IP site there is still my Ziggo router IP address

What step am I missing here?
An extra setting on the synolgy or configuration on the Ziggo modem?

Thanks!

Babylonia
Specialist
Specialist
Posts: 1073
Joined: Tue Jul 26, 2016 10:47 am

Re: Open VPN help needed

Unread post by Babylonia » Thu Jan 04, 2018 3:02 pm

You got the answer already within the Dutch Synology forum.

For other readers (English):
Seems you have set the wrong interface priority.
Go to "Network Center" ----> Internet ----> second tab at the top "Smart WAN" ----> button "Interface Priority"
Choose VPN interface for number 1 and WAN for number 2 (you can change by up & down button).

Post Reply

Return to “Installation and Configuration”