WLAN Connect Problems and Internet not available

Topics pertaining to SRM usage, usability and management
Forum rules
1) This is a user forum for Synology users to share experience/help out each other: if you need direct assistance from the Synology technical support team, please use the following form:

https://account.synology.com/support/su ... p?lang=enu



2) To avoid putting users' DiskStation at risk, please don't paste links to any patches provided by our Support team as we will systematically remove them. Our Support team will provide the correct patch for your DiskStation model.
ksinsac
Trainee
Trainee
Posts: 11
Joined: Thu Dec 28, 2017 5:31 am

Re: WLAN Connect Problems and Internet not available

Unread post by ksinsac » Tue Jan 02, 2018 1:00 pm

Interestingly, I've turned off the 5ghz radio and still have the same trouble with the 2.4ghz band dropping out.

Synology support asked to turn on snooping, made absolutely no difference.

Support asked me to turn on Smart Connect, this made no difference either.

Wired clients still work perfectly through it all.

User avatar
mreg376
Versed
Versed
Posts: 215
Joined: Thu Dec 14, 2017 3:40 pm
Location: Brooklyn, New York

Re: WLAN Connect Problems and Internet not available

Unread post by mreg376 » Tue Jan 02, 2018 1:45 pm

I'm new to Synology, and one of the reasons I went with the RT2600ac was Synology's reputation for providing timely software updates as needed. Thanks to my Christmas-time purchase on Amazon, I have until Feb. 1 to return the router. While I do not have the dropping-wifi issue (I'm using the router in AP mode, maybe that matters), I'll be watching carefully to see how Synology handles this issue. So far, not good.
----
RT2600ac
Knowledge is Good.

matispf84
I'm New!
I'm New!
Posts: 8
Joined: Wed Dec 13, 2017 2:19 pm

Re: WLAN Connect Problems and Internet not available

Unread post by matispf84 » Tue Jan 02, 2018 2:07 pm

wouterr wrote:Hi Guys,

Having the same issues. I read on a Dutch tech site (https://tweakers.net/downloads/43073/sy ... -6931.html) that disabling the 5G band and forcing the 2.4G band to 20mhz might be a workaround until Synology fixes this issue. Will try and post the results here.
YES!, that temporary solution solves the problem!! I discovered it a few days ago but I wanted to try more time and today I enter the forum and read this. Synology people come on, solve the problem !!!

Kilronan
I'm New!
I'm New!
Posts: 3
Joined: Sun Feb 09, 2014 8:00 pm

Re: WLAN Connect Problems and Internet not available

Unread post by Kilronan » Tue Jan 02, 2018 8:34 pm

Exact same issues here. Started with firmware update in early december.

Running RT1900ac in AP mode. Tried all possible DSM options. Even picked up a replacement router to eliminate this being a hardware-issue. A month later and no fix. Synology needs to get their s#%t together.

stephan@vierkant.org
I'm New!
I'm New!
Posts: 3
Joined: Thu Dec 28, 2017 12:14 am

Re: WLAN Connect Problems and Internet not available

Unread post by stephan@vierkant.org » Tue Jan 02, 2018 9:14 pm

matispf84 wrote:
wouterr wrote:Hi Guys,

Having the same issues. I read on a Dutch tech site (https://tweakers.net/downloads/43073/sy ... -6931.html) that disabling the 5G band and forcing the 2.4G band to 20mhz might be a workaround until Synology fixes this issue. Will try and post the results here.
YES!, that temporary solution solves the problem!! I discovered it a few days ago but I wanted to try more time and today I enter the forum and read this. Synology people come on, solve the problem !!!
Didn't help for me. Both 2.4 and 5 Ghz are effected. Even if just one of them is enabled. SNMP snooping didn't solve it either.

AlunS
Novice
Novice
Posts: 43
Joined: Fri Mar 28, 2014 12:36 pm

Re: WLAN Connect Problems and Internet not available

Unread post by AlunS » Tue Jan 02, 2018 9:19 pm

In my case, the problems I was having seem to be connected to having the same SSID for both 2.4G and 5G. I've turned off SmartConnect and now have a separate SSID for 5G and everything has been stable for a few days now. the minute I set the 5G SSID to be the same as the 2.4G one, either manually or using SmartConnect, the router keeps randomly changing the predefined channel for 5G and my Pixel phone fails to connect to either reliably for any length of time.

ksinsac
Trainee
Trainee
Posts: 11
Joined: Thu Dec 28, 2017 5:31 am

Re: WLAN Connect Problems and Internet not available

Unread post by ksinsac » Tue Jan 02, 2018 9:43 pm

AlunS wrote:In my case, the problems I was having seem to be connected to having the same SSID for both 2.4G and 5G. I've turned off SmartConnect and now have a separate SSID for 5G and everything has been stable for a few days now. the minute I set the 5G SSID to be the same as the 2.4G one, either manually or using SmartConnect, the router keeps randomly changing the predefined channel for 5G and my Pixel phone fails to connect to either reliably for any length of time.
I had two different SSID's, one for each band. When this problem cropped up Synololgy suggested turning on SmartConnect, which made no difference other than creating a single SSID for both bands. In my case this did not fix anything...

But, it's been so random...it actually worked great for almost 2 days over the holiday weekend, then failed 3 times last night within a few hours.

They're asking to log into mine remotely too, perhaps they can see enough cases to be able to identify and resolve the issue.

nonameleft1
Beginner
Beginner
Posts: 21
Joined: Sat Dec 30, 2017 4:24 pm

Re: WLAN Connect Problems and Internet not available

Unread post by nonameleft1 » Tue Jan 02, 2018 10:32 pm

So my rt1900ac had problems with firmware with update 1. WiFi keep dropping. I reset my rt1900 to the previous version of firmware without update 1. This seems to fix the problem temporarily. Didn't have problems for two days now. Reset to previous version you need push in reset button for at least 10 secs or so.

nonameleft1
Beginner
Beginner
Posts: 21
Joined: Sat Dec 30, 2017 4:24 pm

Re: WLAN Connect Problems and Internet not available

Unread post by nonameleft1 » Wed Jan 03, 2018 5:14 am

nonameleft1 wrote:So my rt1900ac had problems with firmware with update 1. WiFi keep dropping. I reset my rt1900 to the previous version of firmware without update 1. This seems to fix the problem temporarily. Didn't have problems for two days now. Reset to previous version you need push in reset button for at least 10 secs or so.

Funny how 6 hours after I posted this my wifi went dead. Definitely more stable comparing to update 1. Still has some problems.

AlunS
Novice
Novice
Posts: 43
Joined: Fri Mar 28, 2014 12:36 pm

Re: WLAN Connect Problems and Internet not available

Unread post by AlunS » Wed Jan 03, 2018 10:06 am

Same here at about 11pm last night. Had to do a reboot of the router to get it back again. That's on the latest firmware though.

voltshock
Rookie
Rookie
Posts: 35
Joined: Sun Mar 13, 2016 9:25 pm

Re: WLAN Connect Problems and Internet not available

Unread post by voltshock » Wed Jan 03, 2018 5:43 pm

AlunS wrote:Same here at about 11pm last night. Had to do a reboot of the router to get it back again. That's on the latest firmware though.
Turning WIFI off and back on also "fixes" it. A reboot of the router is not required.

I went through the logs today but I could not really find anything that looks like an error that explains the behaviour. What I found is just, that especially my Google devices (Andoid phones, Chromecast Video, Chromecast Audio, Google Home) are re-connecting VERY frequently, especially before the point where the logs state, that due to errors the wifi will be restarted (which then turns into a permanent loss of the connection for all clients). Also, the historical logs of the wifi deamon seem strange as there is some old versions archived but about one week of logs missing. I assume there is something wrong with the wifi deamon of the router OS...

dphilli
I'm New!
I'm New!
Posts: 1
Joined: Thu Jan 04, 2018 4:34 pm

Re: WLAN Connect Problems and Internet not available

Unread post by dphilli » Thu Jan 04, 2018 4:41 pm

Joining the frustration wagon. I am also experiencing the exact same issues as everyone here. Tired of rebooting my router throughout the day and making my smart home useless. I also created a ticket with Synology late last night. I urge all here who are experiencing this issue to submit a ticket in hopes to increase visibility in this issue.

jamadza
Trainee
Trainee
Posts: 19
Joined: Fri Mar 25, 2016 2:15 pm

Re: WLAN Connect Problems and Internet not available

Unread post by jamadza » Thu Jan 04, 2018 5:47 pm

After they had logged in into my router and did some "workaround fix", it did not helped.

The support says if the workaround does not work, I should start RMA process with my vendor as it seems to be hw issue.

Have 2 months until my warranty expires...

deadbeef
Trainee
Trainee
Posts: 13
Joined: Sun Dec 17, 2017 9:43 pm

Re: WLAN Connect Problems and Internet not available

Unread post by deadbeef » Thu Jan 04, 2018 5:56 pm

Synology also offered me an RMA. Only problem is that I have to pay return shipping to send back router...

I am not convinced that issue will be resolved since router worked fine for 18+ months until latest firmware update.

jamadza
Trainee
Trainee
Posts: 19
Joined: Fri Mar 25, 2016 2:15 pm

Re: WLAN Connect Problems and Internet not available

Unread post by jamadza » Thu Jan 04, 2018 5:58 pm

deadbeef wrote:Synology also offered me an RMA. Only problem is that I have to pay return shipping to send back router...

I am not convinced that issue will be resolved since router worked fine for 18+ months until latest firmware update.
Exactly. :(

Post Reply

Return to “Installation and Configuration”