Ghost DHCP client

Topics pertaining to SRM usage, usability and management
Forum rules
1) This is a user forum for Synology users to share experience/help out each other: if you need direct assistance from the Synology technical support team, please use the following form:
https://myds.synology.com/support/suppo ... p?lang=enu
2) To avoid putting users' DiskStation at risk, please don't paste links to any patches provided by our Support team as we will systematically remove them. Our Support team will provide the correct patch for your Synology model.
depablo
I'm New!
I'm New!
Posts: 2
Joined: Tue Aug 08, 2017 9:42 pm

Ghost DHCP client

Postby depablo » Tue Aug 08, 2017 9:49 pm

Hi,

I am user of RT1900AC.

On my DHCP client list I see unknown record. There is host with MAC starting with 10:AE:60... (I couldn't find any manufacturer using that type of MAC) and with assigned IP 192.168.1.78. This host doesn't have host name.

What's strange I don't see this host on Traffic control tab. This IP is not pingable. I tried to scan it with nmap but without success.

Do you have any idea what device it might be?

Thanks,
Pawel
Babylonia
Skilled
Skilled
Posts: 644
Joined: Tue Jul 26, 2016 10:47 am

Re: Ghost DHCP client

Postby Babylonia » Tue Aug 08, 2017 11:24 pm

Could be anything. TV set top box, game console ??
Often mobile telephones a Host name is not set.
Could be a "stranger" to, "hitch-hiking" anonymously on your internet connection as he/she have your WiFi password.
marcelomaciel
I'm New!
I'm New!
Posts: 4
Joined: Sat Aug 05, 2017 2:13 pm

Re: Ghost DHCP client

Postby marcelomaciel » Sat Aug 12, 2017 9:20 pm

Can it be the Download Station or other router's service?
Babylonia
Skilled
Skilled
Posts: 644
Joined: Tue Jul 26, 2016 10:47 am

Re: Ghost DHCP client

Postby Babylonia » Sat Aug 12, 2017 9:48 pm

No, a client within your LAN with a MAC starting with 10:AE:60... is a device, not a service from outside.
depablo
I'm New!
I'm New!
Posts: 2
Joined: Tue Aug 08, 2017 9:42 pm

Re: Ghost DHCP client

Postby depablo » Wed Aug 16, 2017 8:32 pm

It was just my wife's Kindle.

Regards,
Pawel

Return to “Installation and Configuration”

Who is online

Users browsing this forum: No registered users and 2 guests