DDNS & MyDS Center error

A new DSM aimed at boosting Data security (new Security advisor, AppArmour and digital signature for packages...), increasing business productivity (new Proxy Server, IPv6 support, NFS VAAI...), creating a more integrated private cloud (Windows ACL support in Cloud Station, support for OneDrive, Box and hubic in Cloud Sync as well as cloud backup to Microsoft Azure...), and providing flexible collaboration tools with Note Station/DS note and Public link sharing in all key multimedia packages
Forum rules
Synology Community is the new platform for the enthusiasts' interaction, and it will soon be available to replace the Forum.
kc1
Experienced
Experienced
Posts: 142
Joined: Tue May 07, 2013 3:14 pm

DDNS & quick connect fail after upgrade from 5.1 beta

Unread post by kc1 » Fri Nov 07, 2014 6:20 pm

Maybe related to here, here and here...

After upgrading from 5.1 beta, it won't let me re-enable DDNS connection (.synology.me and Quick Connect both fail). It says Hostname is already in use. Yes it is - BY ME!

I submitted a support ticket & bizarrely the support system told me my 32KB screenshot was too big and rejected my submission (the limit is supposed to be 30MB).
DS916+, DS412+ & 2x Netgear ReadyNAS, shared on gigabit ethernet, using Synology Draytek 2686 & 2x Netgear GS110TP + 2 x GS116 switches, to Win10 PCs, MacBook Air & streaming to LG Tvs + various Android devices

zzap
Novice
Novice
Posts: 43
Joined: Sun Sep 18, 2011 4:19 pm

DDNS & MyDS Center error

Unread post by zzap » Fri Nov 07, 2014 6:23 pm

I received the following message after installing DSM 5.1-5004: "You have logged out of MyDS Center, and its associated DDNS and QuickConnect services will be suspended. Please click here to log in to MyDS Center to enable these services."

I start the new "MyDS Center" app, enter my credentials in the login box and the following error message is presented: "Oops... An error occurred with the MyDS Center server. Please try again later."

I am able to successfully use the same credentials to log in to the web:
https://myds.synology.com

I have not seen this reported - anyone getting this?

Not critical for me, I will just try again later (as they suggest ;-))

tailslide
Rookie
Rookie
Posts: 31
Joined: Wed Nov 13, 2013 8:35 pm

Re: DDNS & MyDS Center error

Unread post by tailslide » Fri Nov 07, 2014 10:31 pm

Also seeing the same thing.

Plus all the control panel and package center windows are agonizingly slow to open and when I try to download the update for download station it just gets stuck at 0% downloading. I think maybe this update was not quite ready for release.

tailslide
Rookie
Rookie
Posts: 31
Joined: Wed Nov 13, 2013 8:35 pm

Re: DDNS & MyDS Center error

Unread post by tailslide » Fri Nov 07, 2014 10:33 pm

Ahh just noticed if I disconnect from PIAVPN everything works properly even the myds login.
Is there some issue caused with VPN client and 5.1 ?

zzap
Novice
Novice
Posts: 43
Joined: Sun Sep 18, 2011 4:19 pm

Re: DDNS & MyDS Center error

Unread post by zzap » Fri Nov 07, 2014 10:36 pm

tailslide wrote:Ahh just noticed if I disconnect from PIAVPN everything works properly even the myds login.
Is there some issue caused with VPN client and 5.1 ?
Not sure, I'm not using VPN, but I still get the MyDS login error.

smylp
Trainee
Trainee
Posts: 14
Joined: Sun Jan 26, 2014 6:55 pm

Re: DDNS & MyDS Center error

Unread post by smylp » Fri Nov 07, 2014 11:00 pm

Hello,
same issue here on the 2 DS I have.
The problem started with DSM 5.1 beta.
DS114 DS413 DS416j - tons of TB :-)

tailslide
Rookie
Rookie
Posts: 31
Joined: Wed Nov 13, 2013 8:35 pm

Re: DDNS & MyDS Center error

Unread post by tailslide » Fri Nov 07, 2014 11:01 pm

Well if anyone else has my problem I was able to work around it by configuring PPTP.. for some reason openvpn connects but just reports packets sent and none received. Up until I installed 5.1 I had never had a problem with openvpn.

binaryjay
Experienced
Experienced
Posts: 133
Joined: Tue Jan 14, 2014 7:38 pm

Re: DDNS & MyDS Center error

Unread post by binaryjay » Sat Nov 08, 2014 2:25 am

I'm glad it's not just me... whenever this stuff happens I go crazy looking through my Suricata IDS logs trying to figure out if a new rule has started blocking synology because nobody seems to enjoy chinese IP addresses on their networks.

The worst part is that the synology service status page shows everything is working just fine ...

binaryjay
Experienced
Experienced
Posts: 133
Joined: Tue Jan 14, 2014 7:38 pm

Re: DDNS & quick connect fail after upgrade from 5.1 beta

Unread post by binaryjay » Sat Nov 08, 2014 3:54 am

They are waking up and going to the offices over there around now so, hopefully some answers if you have entered support tickets about the DDNS mess.

tailslide
Rookie
Rookie
Posts: 31
Joined: Wed Nov 13, 2013 8:35 pm

Re: DDNS & MyDS Center error

Unread post by tailslide » Sat Nov 08, 2014 12:36 pm

FWIW I was able to get openvpn going again by playing with the settings under the service order button. I think I am back to working the ssme as before the update.

svenf01
I'm New!
I'm New!
Posts: 4
Joined: Sat Nov 08, 2014 1:40 pm

Re: DDNS & MyDS Center error

Unread post by svenf01 » Sat Nov 08, 2014 1:47 pm

Hi,
i have a DS212j.
With the last 5.0 DDNS works well.
After update to 5.1 i can not log in to MyDS.
Not in DDNS and not in the new MyDS Center.
I get the message: "an error occurred with the MyDS server center server. Try again later"

Login to the web interface myds.synology.com is working.

s_volto
Versed
Versed
Posts: 244
Joined: Sat Apr 27, 2013 5:57 pm

Re: DDNS & MyDS Center error

Unread post by s_volto » Sat Nov 08, 2014 1:48 pm

Same problem with MyDS here (DS212). "Oops... An error occurred with the MyDS Center server. Please try again later."

smylp
Trainee
Trainee
Posts: 14
Joined: Sun Jan 26, 2014 6:55 pm

Re: DDNS & MyDS Center error

Unread post by smylp » Sat Nov 08, 2014 7:01 pm

I could solve the issue. Here is how:
there's a new icon in the menu: my DS center
give the mail & password will then connect
and restore the DDNS IP
DS114 DS413 DS416j - tons of TB :-)

svenf01
I'm New!
I'm New!
Posts: 4
Joined: Sat Nov 08, 2014 1:40 pm

Re: DDNS & MyDS Center error

Unread post by svenf01 » Sat Nov 08, 2014 7:13 pm

I have one amount in DS-Center since 5 years that was working with 5.0 .
In 5.1 the new menu "DS-Center" i can not login.
Then i tried to create a new account.
I got the same error message, but the new account was created.
That means, the communication from Diskstation to Synology is working (the server understand to create a new account), but the answere back to my device is not ok.
Also if i enter a wrong password with the correct mail-address i got the same message.

All things i do i get "Oops...An error occurred with the MyDS Center Server. Please Try again later.".

binaryjay
Experienced
Experienced
Posts: 133
Joined: Tue Jan 14, 2014 7:38 pm

Re: DDNS & MyDS Center error

Unread post by binaryjay » Sun Nov 09, 2014 9:57 pm

Any support replies about this yet, has it begun working for anybody?

Post Reply

Return to “DiskStation Manager 5.1-5004 and onward versions”