No DSM 5.1 for DSxx10!

A new DSM aimed at boosting Data security (new Security advisor, AppArmour and digital signature for packages...), increasing business productivity (new Proxy Server, IPv6 support, NFS VAAI...), creating a more integrated private cloud (Windows ACL support in Cloud Station, support for OneDrive, Box and hubic in Cloud Sync as well as cloud backup to Microsoft Azure...), and providing flexible collaboration tools with Note Station/DS note and Public link sharing in all key multimedia packages
Forum rules
1) This is a user forum for Synology users to share experience/help out each other: if you need direct assistance from the Synology technical support team, please use the following form:

https://account.synology.com/support/su ... p?lang=enu



2) To avoid putting users' DiskStation at risk, please don't paste links to any patches provided by our Support team as we will systematically remove them. Our Support team will provide the correct patch for your DiskStation model.
SynAlexS
Novice
Novice
Posts: 54
Joined: Mon Jun 20, 2011 2:53 am

Re: No DSM 5.1 for DSxx10!

Unread post by SynAlexS » Mon Dec 22, 2014 3:00 pm

Generally if something isn't available on autoupdate there is either a reason (too many issues or testing it out on fewer people) or an oversight.

Autoupdate states it is up to date with the latest 5.0 version right now.

WILU
Versed
Versed
Posts: 207
Joined: Tue Nov 30, 2010 10:32 pm
Location: Tychy, Poland

Re: No DSM 5.1 for DSxx10!

Unread post by WILU » Mon Dec 22, 2014 9:22 pm

SynAlexS wrote:So I have a DS410 running the latest 5.0 version and I was wondering why 5.1 isn't available through auto update yet? Is it still in beta? Thanks...
check your update settings in control panel. There are 2 options: one to install only security updates and the other one, to install all available DSM versions. You have to check option to install all DSM versions to get 5.1 version via online update.

dukdukgoos
Rookie
Rookie
Posts: 32
Joined: Sat Jul 23, 2011 8:51 pm

Re: No DSM 5.1 for DSxx10!

Unread post by dukdukgoos » Thu Mar 05, 2015 10:22 am

DSxx11 going to be obsoleted soon? Might be time to think about selling it...

User avatar
SusiBiker
Seasoned
Seasoned
Posts: 543
Joined: Sat Feb 04, 2012 3:39 pm
Location: Left The Pit behind - On my way to Nerdville, Dorkshire

Re: No DSM 5.1 for DSxx10!

Unread post by SusiBiker » Tue Mar 10, 2015 2:09 pm

dukdukgoos wrote:DSxx11 going to be obsoleted soon? Might be time to think about selling it...
I wish support would be extended too :(

But for those in a panic over their next move, here are a few other ways of looking at the looming spectre of the xx11 series EOL -

What current owners of DSxx11 systems have in their possession is a device that has undergone an extensive burn-in period. As long as the internals are kept clean and maintenance tasks are kept up, then the possibility arises that the system might last for a few more years yet (I know... probabilities :roll: ).

If you want to run the latest DSM releases then selling before EOL might indeed be an option if money is tight, but using it as a backup system for a newer DS might be a better option for some?

If you are using the xx11 as 'Dumb NAS', I cannot see any reason to dump it as Synology still pump out security updates for most older versions of DSM. Yes, you will lose out on the latest whizz-bang features (as I recently did with SS7.x when my VS80 became EOL), but thankfully it's not the end of the world. :)

This is just my personal 'spin' on things, and loads of people will disagree, of that I'm sure. lol
All I know is that looking at the Synology devices I've purchased thus far, and despite their relative lack of processing power compared to other makes out there, they have acquitted themselves admirably. IMHO, I could not have bought better - My 2411+ has been running pretty much 24/7/365 since the early part of 2012 and shows no signs of giving up the ghost, so why sell it just because it cannot run 'The Latest & Greatest Version' of DSM?
I bought a 1513+ a while ago to run the newer DSM versions and it uses the 2411+ as a mass-storage device. When the 1513+ goes EOL I will re-purpose it, then replace it with something more powerful that can run The Latest & Greatest... and so on.

Best Wishes,
Susi xx

PS
Dear Synology - if you feel like extending DSM support on the xx11 series, I suspect you will have many grateful customers :)
Dear Self-Appointed 'Forum Police' - I am so glad I make you feel needed xxx :)

SYNOLOGY: Stuff
OTHERS: More Stuff

SynAlexS
Novice
Novice
Posts: 54
Joined: Mon Jun 20, 2011 2:53 am

Re: No DSM 5.1 for DSxx10!

Unread post by SynAlexS » Wed Apr 22, 2015 9:16 pm

I resolved my issue in the end. Many thanks.

synologyorqnap
Student
Student
Posts: 76
Joined: Mon Aug 02, 2010 10:08 pm

Re: No DSM 5.1 for DSxx10!

Unread post by synologyorqnap » Mon Apr 27, 2015 4:09 am

Wonder if Synology is going for longer support because of Qnap. They are releasing firmware for the TS-509 Pro from 2008.

level380
Skilled
Skilled
Posts: 600
Joined: Thu Dec 13, 2007 12:31 am

Re: No DSM 5.1 for DSxx10!

Unread post by level380 » Tue May 12, 2015 1:19 pm

With DSM 5.2 being released, its time to get the pitch forks back out. It clearly says

"DiskStation Manager 5.2 will be the last major DSM release for 10-series models, which were originally released five years ago or earlier."

User avatar
SusiBiker
Seasoned
Seasoned
Posts: 543
Joined: Sat Feb 04, 2012 3:39 pm
Location: Left The Pit behind - On my way to Nerdville, Dorkshire

Re: No DSM 5.1 for DSxx10!

Unread post by SusiBiker » Tue May 12, 2015 3:41 pm

level380 wrote:With DSM 5.2 being released, its time to get the pitch forks back out. It clearly says

"DiskStation Manager 5.2 will be the last major DSM release for 10-series models, which were originally released five years ago or earlier."
The next major versions will likely be 6.x.
I was under the (perhaps misguided) impression that the outcry was over SUB-versions 5.1, 5.2, 5.x, not being supported on the 10-series? If 5.2 is the last version before 6.x comes out, IMHO that seems like a fair statement. If however 5.3 comes out before 6.x then... ;)
I'm not trying to attack anyone here, but it seems unlikely that older versions of DiskStations will be supported forever. You have to draw a line somewhere.
On that note, my own personal hell starts soon with the release of DSM 6.x as my 2411+ will then be EOL too. I personally can live with that, but I really suspect that others will not want to.
All of this is just my opinion and is in no way meant to argue for or against the demise of support for older models. :)
Susi xx
Dear Self-Appointed 'Forum Police' - I am so glad I make you feel needed xxx :)

SYNOLOGY: Stuff
OTHERS: More Stuff

level380
Skilled
Skilled
Posts: 600
Joined: Thu Dec 13, 2007 12:31 am

Re: No DSM 5.1 for DSxx10!

Unread post by level380 » Wed May 13, 2015 2:31 am

SusiBiker wrote:The next major versions will likely be 6.x.
Agreed, the next version will be 6.x, which is the time to drop the 'older' models.
SusiBiker wrote:On that note, my own personal hell starts soon with the release of DSM 6.x as my 2411+ will then be EOL too.
Same, my x11 unit will be coming EOL shortly as well. Its had a great run, but its time for support is coming to an end. That said, I don't think I'll be upgrading for a year or so, as it does everything I want it to do.

Alen
I'm New!
I'm New!
Posts: 8
Joined: Fri Dec 12, 2008 9:34 am

Re: No DSM 5.1 for DSxx10!

Unread post by Alen » Mon Nov 02, 2015 10:03 am

Hi guys,

I own a DS1010+ as well. Bought it in 2011.
It looks like DMS6 (Beta) is now out. And DS1010+ is not on the list of supported devices :-(
Does this mean there will definitely no support for DMS6 on DS1010+ ?

Thanks
Alen
----------------------------------------------------
DS 107+ | DSM 2.2-0959| 1x WDC WD7500AAKS-0 (750GB)

WILU
Versed
Versed
Posts: 207
Joined: Tue Nov 30, 2010 10:32 pm
Location: Tychy, Poland

Re: No DSM 5.1 for DSxx10!

Unread post by WILU » Mon Nov 02, 2015 10:33 am

Alen wrote: Does this mean there will definitely no support for DMS6 on DS1010+ ?
That's right, DSM6.0 will be not available for DS1010+. But DS1010+ is based on an Intel Atom processor, nearly the same like in DS1511+ (the same architecture, difference is in cpu clock), so search forums how to install DSM on unsupported models (just use DSM from DS1511+ and change model string).

level380
Skilled
Skilled
Posts: 600
Joined: Thu Dec 13, 2007 12:31 am

Re: No DSM 5.1 for DSxx10!

Unread post by level380 » Mon Nov 02, 2015 11:10 am

WILU wrote:That's right, DSM6.0 will be not available for DS1010+. But DS1010+ is based on an Intel Atom processor, nearly the same like in DS1511+
Here we go again..... Another repeat of last years fanfare now a new DSM is out...

I'll get my pitchfork ready.

didier3001
Novice
Novice
Posts: 56
Joined: Fri Apr 30, 2010 11:08 pm
Location: Dublin

Re: No DSM 5.1 for DSxx10!

Unread post by didier3001 » Mon Nov 02, 2015 2:47 pm

It looks like we are going to have the same discussion again. DS1010+ is based on an Intel Atom processor, very close to DS1511+.

If DSM 6.0 cannot be released for DS1010+ can we have at least a good technical explanation of that choice. If the only reason is because it has been released 5 years ago and you want to sell new NAS then it's not a valid reason in my opinion and lots of other customer's opinion. That NAS cost far more than low end model and deserve longer support.

Can anyone from Synology provides us a technical explanation on that decision and provide all of us the feedback we are all expecting before this become again a hot topic?

Thank you in advance for your time.
Didier
Synology DS214+ with 2 WD30EFRX waiting for Plex transcoding support
Synology DS1010+ with 3 HDD WD1002FAEX and 2 Corsair Force 3
Synology DS209 with 2HDD Samsung hd154ui

Post Reply

Return to “DiskStation Manager 5.1-5004 and onward versions”