domain users permissions ignored

All questions pertaining to Windows Active Directory Service can go here
Forum rules
1) This is a user forum for Synology users to share experience/help out each other: if you need direct assistance from the Synology technical support team, please use the following form: ... p?lang=enu
2) To avoid putting users' DiskStation at risk, please don't paste links to any patches provided by our Support team as we will systematically remove them. Our Support team will provide the correct patch for your DiskStation model.
I'm New!
I'm New!
Posts: 3
Joined: Thu Jan 05, 2012 1:22 am

domain users permissions ignored

Postby » Thu Jan 05, 2012 2:19 am

all of our PC's are in a domain and the domain user permissions have been set to allow access to specific folders. all default accounts (guest) have no permissions set at all. These domain permissions seem to be ignored. Tried to put the domain user into a group, still nothing and even tried to create a user and use its details in the credential manager but still no access - what am I missing?


Return to “Windows AD Domain”

Who is online

Users browsing this forum: No registered users and 1 guest