Get a lot of GetActionForHost and DeviceConfiguration Failed

ElephantDrive allows you to backup the data on your Synology NAS device to our secure cloud, enabling fast and affordable separate site protection for your most important files. The ElephantDrive runs natively on NAS devices and is optimized for the Synology DSM platform. In addition to cloud backup for NAS, the service offers built-in archiving, versioning, and file sharing.
zingo
I'm New!
I'm New!
Posts: 2
Joined: Sun Mar 26, 2017 12:34 pm

Get a lot of GetActionForHost and DeviceConfiguration Failed

Postby zingo » Sun Mar 26, 2017 12:51 pm

I have some problems with elephandrive, it seem to be stuck now and then I have not manage to compleated my initial backup yet (after many weeks)

On the elephantdrive website I can not check progress of the backup, it seems to be stuck in "Scanning" mode on one of the folders, the rest are in "idle" state. I can see the data used grow so something is working. But it get's stuck now and then and seem to work agan if I restart it.

Looking in the logs I get INFO statements that files are transfered but I also get a lot of GetActionForHost failed and I'm tinking that I have missed something in my setup.
Anyone knows what this is or have any clue?

Or is this normal when running on the synology.

Looking on the internet just gave me this SOAP API ref page and it didn't help me at all:
https://svc.elephantdrive.com/ese/trunx ... ionForHost

Part of my log:

Code: Select all

2017-03-26 13:06:33 | WARNING | Too less free memory. Low total memory. Memory used: 92.7MB. Additional Free memory available: 9.54MB
2017-03-26 13:10:27 | ERROR   | GetActionForHost failed
2017-03-26 13:14:14 | ERROR   | Get DeviceConfiguration Failed
2017-03-26 13:14:31 | WARNING | Too less free memory. Low total memory. Memory used: 85.9MB. Additional Free memory available: 8.73MB
2017-03-26 13:17:05 | WARNING | Too less free memory. Low total memory. Memory used: 86.3MB. Additional Free memory available: 8.04MB
2017-03-26 13:20:00 | ERROR   | GetActionForHost failed
2017-03-26 13:23:57 | ERROR   | Get DeviceConfiguration Failed
User avatar
ElephantDrive
Trainee
Trainee
Posts: 13
Joined: Fri Apr 11, 2014 1:11 am

Re: Get a lot of GetActionForHost and DeviceConfiguration Failed

Postby ElephantDrive » Tue Mar 28, 2017 8:26 pm

Hi Zingo!

Thank you for posting to the Synology Community and reaching out to ElephantDrive directly.

I am sorry to hear you are having some problems with our application. To my knowledge, our Level 2 Support Team is already assisting you through our private support channel.

Once we have finished diagnosing and resolving your issue, we will update this thread with any applicable/useful information which might be helpful to other users.
User avatar
ElephantDrive
Trainee
Trainee
Posts: 13
Joined: Fri Apr 11, 2014 1:11 am

Re: Get a lot of GetActionForHost and DeviceConfiguration Failed

Postby ElephantDrive » Mon Apr 24, 2017 8:35 pm

Hi Zingo!

Just following up because we have not heard from you after our Level 2 Support Team reached out to you in response to the ticket you created in our support ticketing system.

If you still need assistance, please do not hesitate to respond to any emails you have received from us. We would be happy to help!
zingo
I'm New!
I'm New!
Posts: 2
Joined: Sun Mar 26, 2017 12:34 pm

Re: Get a lot of GetActionForHost and DeviceConfiguration Failed

Postby zingo » Sat May 13, 2017 7:47 pm

The current status is that is seem to work but "very" slowly, sometime I have like 200Mb upload per day and sometime it seem to just work better and uppload a few Gb's. Currently it has uploaded a total of about 100Gb. I Don't know if you want to investigate more as it seem to work but it's slow. I can understand that as the Synology I use is one with less memory.

Return to “ElephantDrive”

Who is online

Users browsing this forum: No registered users and 1 guest