DS414 - Lost Configuration issue

The general discussion room of 2014 Synology DiskStations.
Do not post support questions in this room, please refer to one of the rooms below for further assistance.
Forum rules
1) On 12/25, Synology Forums will be getting a new layout. During this time, content will still be accessible but you will be unable to make new threads and posts.

2) This is a user forum for Synology users to share experience/help out each other: if you need direct assistance from the Synology technical support team, please use the following form:
https://account.synology.com/support/support_form.php?lang=enu

3) To avoid putting users' DiskStation at risk, please don't paste links to any patches provided by our Support team as we will systematically remove them. Our Support team will provide the correct patch for your DiskStation model.
JPFL
I'm New!
I'm New!
Posts: 2
Joined: Mon Sep 04, 2017 7:33 am

Re: DS414 - Lost Configuration issue

Postby JPFL » Tue Sep 05, 2017 1:45 am

Serial 142... JPFL Support Ticket ID #1143211
bought in August 2017, beeped randomly (always one time) since fresh install with latest software. and worked fine except for the beeping.
now after 2 weeks configuration was lost. needed a re-install. admin password was still working.
data was not lost.
next morning configuration was again lost, just this time the admin password didn't work anymore. web interface and synology admin has me logged out.
I have not tried pressing reset for 4s yet.
I have sent a RMA request form to Synology USA. Did this work out for you guys? what is the experience in getting an answer and sending unit back and getting a replacement (or fixed unit back)?

Cheers

Return to “2014 Synology DiskStation Hardware Discussion”

Who is online

Users browsing this forum: No registered users and 1 guest