DS Audio doesn't work anymore with Chromecast

Forum rules
This is a user forum for Synology users to share experience/help out each other: if you need direct assistance from the Synology technical support team, please use the following form:
https://myds.synology.com/support/suppo ... p?lang=enu
lebaste77
I'm New!
I'm New!
Posts: 2
Joined: Sun Jun 11, 2017 7:47 pm

DS Audio doesn't work anymore with Chromecast

Postby lebaste77 » Sun Jun 11, 2017 8:11 pm

Hello,

I have been using my DS216play for more than a year now and bought a Chromecast in order to play my music on my HiFi amplifier and watch my videos. I never had major issues (except some video format incompatibilities, but I am aware of those kind of limitations).
My issue is that, since more than 2 months ago (I don't remember when), I can't play music with DS audio on any of my Android devices to my chromecast (It worked well before). I just realized today that DS Photo doesn't work anymore too (the app crashes when selecting the chromecast device, but it is not my worry today). Other apps on my chromecast work (e.g. Youtube), and DS Video works also.

Here are the steps and behaviour :
- When selecting the Chromecast device on the android App, the playlist is always empty (when, before, it was loaded with the previously played playlist)
- When adding files to the Chromecast playlist, it says "xxx files added" but nothing is actually added.
- On the TV screen, after sucessfully displaying the splash screen ("DS audio, ready to play ") on TV, the screen goes to black when I press "play" on my device.

I tried with 3 different Android device (a Sony, an ASUS and a OnePlus), same behaviour.
Know that playing files locally on the device works (with the phone/tablet speakers). It also works with any bluetooth device and works well if I cast my phone/tablet screen or chrome browser on the TV while playing a file with DS audio (through the same Chromecast).

Do you have any idea how to fix this issue please ?

Thank you.
gardenia5
I'm New!
I'm New!
Posts: 6
Joined: Sun Jul 13, 2014 2:54 am

Re: DS Audio doesn't work anymore with Chromecast

Postby gardenia5 » Sat Jun 24, 2017 4:14 am

I have a similar problem, but with an iPhone 6.

Whenever I log in to DS Audio, it continually asks me to select the player - maybe every 10 secs - and it keeps doing this even if I select 'cancel' or reconfirm 'Chromecast'

When I go through my folders and select a song to play, it won't do so - the 'play' button is unresponsive, and the volume slider is set to zero. If I move the volume slider, it then asks me to select the player again, and when I do, the volume slider goes back to zero.

I have tried re-installing DS Audio, and and restarted Chromecast a coupl of times through Google Home, but nothing works.

It's been like this for a few days.
tvarchiv
I'm New!
I'm New!
Posts: 1
Joined: Mon Oct 13, 2014 10:44 pm

Re: DS Audio doesn't work anymore with Chromecast

Postby tvarchiv » Sun Jun 25, 2017 1:12 pm

I don't know, if it's also your problem. I can't use "Audio Station" on my Synology since I upgraded (through auto update) to Firmware 6.1.2. Audio Station is still the only App, where is still no update which is compatible to the newest firmware branch:
https://www.synology.com/de-de/releaseNote/AudioStation
:?:
JohnLP
I'm New!
I'm New!
Posts: 1
Joined: Mon Jun 26, 2017 10:15 am

Re: DS Audio doesn't work anymore with Chromecast

Postby JohnLP » Mon Jun 26, 2017 10:19 am

I have the same problem, DS Audio app no longer woking with Chromecast Audio. I just get a boing sound every second when I try to connect to the Chromecast Audio device. Does anyone have a solution? I have tried restarting and no joy. I have tried uninstalling and installing everything again, but still it won't work.
gunar1
I'm New!
I'm New!
Posts: 1
Joined: Tue Jun 27, 2017 9:09 pm

Re: DS Audio doesn't work anymore with Chromecast

Postby gunar1 » Tue Jun 27, 2017 9:20 pm

I've the same Problem. DS Audio on a IPhone 6 and Chromecast Audio doesn't work.
Jacob-in-dk
I'm New!
I'm New!
Posts: 2
Joined: Fri Jun 03, 2016 9:17 pm

Re: DS Audio doesn't work anymore with Chromecast

Postby Jacob-in-dk » Fri Jun 30, 2017 4:21 pm

Hi,
I have the exact same issue and I have been in contact with Synology support. By so far they have not been able to get this working.
afeury
I'm New!
I'm New!
Posts: 7
Joined: Tue Feb 10, 2015 3:47 am

Re: DS Audio doesn't work anymore with Chromecast

Postby afeury » Fri Jul 21, 2017 4:52 am

Same issue here. Got the eternal bloing bloing bloing loop, did a hard factory reset on the Chromecast, 2 hours later it happened again.

I just sent in a support ticket but reading all these posts it doesn't sound too promising.

I was considering upgrading to a more powerful NAS in the near future, but it's safe to say that's off the table now. Since I'd say 75% of my usage is Chromecasting music & movies (also broken now) for my kids, I'm not even sure I want to keep the NAS I have at this point.
lebaste77
I'm New!
I'm New!
Posts: 2
Joined: Sun Jun 11, 2017 7:47 pm

Re: DS Audio doesn't work anymore with Chromecast

Postby lebaste77 » Sun Jul 30, 2017 6:27 pm

Just installed latest update of DS audio (ver. 3.12.3, dated 9 july 2017) which has the following changelog :
Fixed an issue where music streaming to Chromecast Audio might be unstable.

I tried... it is better (I CAN finally add files to playlist), but doesn't play though, it says that i need to disable HTTPS.... but i am not using it so.... there is still a bug somewhere.
Does anyone has tried this update and had a better chance ?
vicosh
I'm New!
I'm New!
Posts: 1
Joined: Mon Sep 25, 2017 10:01 pm

Re: DS Audio doesn't work anymore with Chromecast

Postby vicosh » Mon Sep 25, 2017 10:10 pm

Same issue here and nothing got fixed with any of the updates.
At some point, after I switch from my iPhone to my iPad, or if I stop ds audio cast from google home or some other unlucky combinationa... I end up with no audio being played on Chromecast Audio, with the never ending chime being played on Chormecast. When I select ChromecastAudio on play devices within DS Audio... it succesfully selects it, the chime is played and after 3-4 seconds the devices menu pops up again.
Only Chromecast Audio factory reset fixes the problem.
Simple restart, NAS restart, ChromecastAudio name change, any other bloddy thing I try does nothing!! Same endless chime!!!
Any workaround? Except for dummy resetting the CnromecastAudio?

Victor
naifyboy
I'm New!
I'm New!
Posts: 3
Joined: Fri Sep 29, 2017 4:13 am

Re: DS Audio doesn't work anymore with Chromecast

Postby naifyboy » Fri Sep 29, 2017 4:17 am

I have just purchased a ChromeCast Audio to use with my DS412+ NAS - running DSM 6.1.3-15152 Update 5 - Audio Station 6.1.1-3158. DS Audio iOS app is the latest.
I worked to start with but now I get the chime when connecting and then it disconnects with in a few seconds - going round in circles.
Works fine with other iOS apps, it's just DS Audio that seems to be the problem./
Very disappointing!
geoffmartin
I'm New!
I'm New!
Posts: 3
Joined: Wed Oct 11, 2017 7:21 pm

Re: DS Audio doesn't work anymore with Chromecast

Postby geoffmartin » Wed Oct 11, 2017 7:27 pm

Hi,

Same problem here. I was casting fine to a Google Chromecast Audio on Monday. The next day, I can see the Google device in my list in the app (iOS) but when I try to select it, I get the chime, and I'm returned to the selection options again.

Other apps (e.g. Tidal) are working fine. Only DS Audio seems to have a problem. I'll give Plex a try - but the overnight change of behaviour has me confused.

Some people have mentioned using HTTP instead of HTTPS fixes the issue - but I can't find where this is set. Can anyone point me in the direction of this option so I can try it out?

Cheers
-geoff
geoffmartin
I'm New!
I'm New!
Posts: 3
Joined: Wed Oct 11, 2017 7:21 pm

Re: DS Audio doesn't work anymore with Chromecast

Postby geoffmartin » Thu Oct 12, 2017 12:48 pm

Hi again,

Found the HTTP/HTTPS switch. It is a toggle available when you log in to DS Audio. I forgot this was there, and was logging in automatically...

For me, disabling the HTTPS (or enabling it) has not helped. Nor has fiddling with the "Verify Certificate" toggle hidden behind the "settings" icon in the DS Audio Login, which is also suggested on another forum thread.

So, I am still stuck with seeing the Google Chromecast device in my list of Player options, and I can select it, but I cannot use it...

Cheers
-geoff
geoffmartin
I'm New!
I'm New!
Posts: 3
Joined: Wed Oct 11, 2017 7:21 pm

Re: DS Audio doesn't work anymore with Chromecast

Postby geoffmartin » Thu Oct 12, 2017 4:45 pm

Just in case someone else can benefit:

I finally got this working again.

It seems that, if you pull the power from the Google Chromecast Audio and power it back up, then DS Audio will see the device but not be able to cast to it afterwards - although other apps like Tidal can.

The "trick" that solved it for me was to use the Google Home app to tell the Chromecast Audio device to "Forget This Network". Then, I went through the typical first-time-setup steps to put it back on the same network.

I then re-started DS Audio in the iPhone and I was up and running again.

Just to make sure, I've now done this twice - with success both times.

Hope this saves some time for someone else.

Cheers
-geoff

Return to “DS audio”

Who is online

Users browsing this forum: No registered users and 3 guests