Photo backup will not work when remote

Forum rules
1) This is a user forum for Synology users to share experience/help out each other: if you need direct assistance from the Synology technical support team, please use the following form:

https://account.synology.com/support/support_form.php?lang=enu



2) To avoid putting users' DiskStation at risk, please don't paste links to any patches provided by our Support team as we will systematically remove them. Our Support team will provide the correct patch for your DiskStation model.
Phil916
I'm New!
I'm New!
Posts: 4
Joined: Mon Apr 11, 2011 9:18 am

Photo backup will not work when remote

Postby Phil916 » Mon Jan 01, 2018 11:58 pm

Hi,

A really strange situation. I have a DS916+ and use it to back up photos, via DS Photo on an iPhone. I have set it up to only back up via wifi and when connected via my home Lan it works fine! However, when I am remote, I can log into DS Photo, it shows all of my albums, but it will not auto back up. Bizarrely, if I manually select photos from the iPhone, it will back these up.

I do not have geo fencing set up, DS photo confirms connection to my NAS box, just auto upload will not work. I have the latest updates on NAS, latest version of DS Photo on phone?

Any ideas anyone,

Cheers

Phil
Phil916
I'm New!
I'm New!
Posts: 4
Joined: Mon Apr 11, 2011 9:18 am

Re: Photo backup will not work when remote

Postby Phil916 » Mon Jan 15, 2018 10:48 pm

I see there has been a lot of views of this issue, but no solutions?

I solved it today and cannot believe that more people haven't suffered from this issue.

Bottom line is that there is a separate set of login credentials within the DS photo app, under the photo backup setting? I don't recall inputting this information on initial install and assume that it just picks up the DS Photo from screen logon details. Unfortunately these photo backup credentials don't sync with a change in overall logon credentials ie when changing from internal ip on lan to external ip address when remote. Therefore although successfully logged on to the disk station when remote, the photo backup option was still trying to log using an internal ip address and hence couldn't connect. This also explains why it was possible to manually upload photos, since this just uses the overall logon for the app.

A simple reconfig to use the external ip address for the photo backup credentials, and the app now works both when on LAN and when remote - problem solved!

Hope this is of use to someone out there, it caused me much frustration and wasted time!

Cheers

Phil
kjcooling
I'm New!
I'm New!
Posts: 3
Joined: Thu Jan 04, 2018 7:03 am

Re: Photo backup will not work when remote

Postby kjcooling » Thu Jan 18, 2018 5:34 am

I've just got this issue now. I had DS Photo configured for backup over wifi using my domain name (had an internal redirect so domain pointer worked inside LAN). All was working fine until about 2 days ago when my backups stopped working. Now when I reconfigure the backup and I enter my domain name (outside of the Lab) it says it can't connect, but if I enter the IP address, it works fine. Domain is configured fine as I'm logging into the main DS app (and other apps) using the domain - it's only the backup that it won't accept.

Return to “DS photo”

Who is online

Users browsing this forum: No registered users and 1 guest