Plex and DS718+, won't detect any mediafiles

Plex package allows users to manage and playback their media collections to local or remote desktop/mobile running Plex media client through Synology DiskStation
Forum rules
Please note the Disclaimer before modifying your Synology Product.
oRBIT
Ace
Ace
Posts: 753
Joined: Tue Oct 18, 2011 2:17 pm
Location: Gothenburg, Sweden

Plex and DS718+, won't detect any mediafiles

Postby oRBIT » Thu Oct 12, 2017 8:51 pm

Just installed latest PlexPass Plex on my DS718+. But when trying to add a library there's a problem.
I can't pick a subfolder. If I've got a folder called <volume1/Movies/Whatever>, I don't see the <whatever> folder, only the <movies> folder. Even if I put movies in the <Movies> folder it doesn't find any files at all (and yes, I've refreshed).
Anyone knows what I am doing wrong?
I've used Plex for quite a few years with my DS415+ but never had issues like this.
DS718+ (10GB RAM, 2x3TB WD RED WD30EFRX-68EUZN0)

My Synology blog: http://synofan.blogspot.se
User avatar
Rusty1281
Seeker
Seeker
Posts: 1620
Joined: Fri Jun 03, 2011 10:51 pm

Re: Plex and DS718+, won't detect any mediafiles

Postby Rusty1281 » Thu Oct 12, 2017 9:52 pm

Sound like a permission problem to me.
Synology DS412+ (4x3TB WD red - RAID 5) | Synology DS211j (2x2TB WD green - RAID1) | RT1900AC
oRBIT
Ace
Ace
Posts: 753
Joined: Tue Oct 18, 2011 2:17 pm
Location: Gothenburg, Sweden

Re: Plex and DS718+, won't detect any mediafiles

Postby oRBIT » Fri Oct 13, 2017 8:37 pm

Yep, you were right. Thanks. :)
DS718+ (10GB RAM, 2x3TB WD RED WD30EFRX-68EUZN0)

My Synology blog: http://synofan.blogspot.se
User avatar
Rusty1281
Seeker
Seeker
Posts: 1620
Joined: Fri Jun 03, 2011 10:51 pm

Re: Plex and DS718+, won't detect any mediafiles

Postby Rusty1281 » Fri Oct 13, 2017 8:39 pm

Glad you got it fixed
Synology DS412+ (4x3TB WD red - RAID 5) | Synology DS211j (2x2TB WD green - RAID1) | RT1900AC

Return to “Plex”

Who is online

Users browsing this forum: No registered users and 1 guest