Wordpress dependencies

Discussion room for Wordpress, a weblog based social networking community.
Forum rules
Please note the Disclaimer before modifying your Synology Product.
marky9074
Experienced
Experienced
Posts: 123
Joined: Tue Feb 16, 2010 7:03 pm

Wordpress dependencies

Postby marky9074 » Tue Sep 19, 2017 9:05 am

I have been trying to get all my web sites onto Apache 2.4, and remove Apache 2.2. However when I try to remove this within package centre it says it cannot be removed because Wordpress is dependent on it....

The irony in this is that I cannot get the Wordpress folder under virtual hosts (configured by webstation) to run on anything bar Nginx!! As soon as I change this to Apache 2.4 or 2.2 I get a 500 error, so I am a little bemused. I was going to open a support ticket but though I would ask here first,
marky9074
Experienced
Experienced
Posts: 123
Joined: Tue Feb 16, 2010 7:03 pm

Re: Wordpress dependencies

Postby marky9074 » Thu Sep 28, 2017 6:33 am

OK, the Apache 2.2 error on Wordpress was due to a .htaccess file, which once removed worked as expected.

A ticket raised with Synology come back with this:

The package which published by Synology will have some package dependency, I am afraid we cannot remove the package even the Web Station parse the request to Apache 2.4 already.

Please kindly keep the Apache installed on DSM.

Apologize for the inconvenience caused.

Return to “Wordpress”

Who is online

Users browsing this forum: No registered users and 2 guests