Sickbeard taking a minute or two to open

The discussion lounge for third-party packages.
Forum rules
1) On 12/25, Synology Forums will be getting a new layout. During this time, content will still be accessible but you will be unable to make new threads and posts.

2) This is a user forum for Synology users to share experience/help out each other: if you need direct assistance from the Synology technical support team, please use the following form:
https://account.synology.com/support/support_form.php?lang=enu

3) To avoid putting users' DiskStation at risk, please don't paste links to any patches provided by our Support team as we will systematically remove them. Our Support team will provide the correct patch for your DiskStation model.
sugewhite
Student
Student
Posts: 60
Joined: Mon Mar 05, 2012 2:32 am

Sickbeard taking a minute or two to open

Postby sugewhite » Thu May 10, 2012 3:10 am

Any reason or reasons why sickbeard wont open right away? It hangs "about:blank" for a min or so. Thx
sugewhite
Student
Student
Posts: 60
Joined: Mon Mar 05, 2012 2:32 am

Re: Sickbeard taking a minute or two to open

Postby sugewhite » Thu May 24, 2012 2:56 am

Im getting the same issue. Might be longer than a minute for me.
User avatar
bud77
Seasoned
Seasoned
Posts: 511
Joined: Tue Mar 06, 2012 3:23 pm
Location: France

Re: Sickbeard taking a minute or two to open

Postby bud77 » Thu May 24, 2012 2:55 pm

If you type the url manually, does it takes long too ?

If yes, check your cpu usage at that moment

If not, try another package

Return to “Third-party Packages”

Who is online

Users browsing this forum: No registered users and 2 guests