WOL Package

The discussion lounge for third-party packages.
Forum rules
Please note the Disclaimer before modifying your Synology Product.
Toff0693
I'm New!
I'm New!
Posts: 6
Joined: Fri Mar 14, 2014 8:50 pm

WOL Package

Postby Toff0693 » Fri Jun 05, 2015 1:21 pm

Hi,

New version 1.3 !
Security improvement
user must be logged in DSM tu run package.
No more access by direct url.

I was looking unsucessfully for a simple WOL package, so I decided to develop my own package.
Here is a link for download the first release and a quick ref.
http://christophe.kerhousse.free.fr/blog/index.php?action=afficherbillet&idbillet=114

Regards
Last edited by Toff0693 on Mon Aug 17, 2015 3:24 pm, edited 1 time in total.
dpwi5e
I'm New!
I'm New!
Posts: 4
Joined: Sun Sep 22, 2013 8:16 pm

Re: WOL Package

Postby dpwi5e » Mon Jun 22, 2015 10:22 am

Hi Toff0693,

I like what you are doing and as such tried to install the package. I installed it without issue and upon launch it brings up the WOL window but displays the message "Sorry, the page you are looking for it not found".

I'm running DSM 5.2-5565 Update 2. Is there any dependancies that need installing to run the package?

Many thanks,
MMD
Versed
Versed
Posts: 289
Joined: Fri Oct 10, 2014 5:53 pm

Re: WOL Package

Postby MMD » Mon Jun 22, 2015 10:44 am

Hello,

Nice, but did you find this package too?
It`s called Wake on LAN Gateway.
http://spk.myquickdownload.com/
dpwi5e
I'm New!
I'm New!
Posts: 4
Joined: Sun Sep 22, 2013 8:16 pm

Re: WOL Package

Postby dpwi5e » Mon Jun 22, 2015 1:42 pm

Hi,

I have and I've dabbled with it but I myself prefer to initiate the WOL from the syno to LAN clients directly, than from a third party WOL app installed on a workstation/mobile device with the gateway living on the syno filtering requests - plus it also means I don't have to open and forward ports on my external and internal firewalls to WOL clients when away on business.
For my needs the WOL package Toff0693 has created is perfectly suitable.

Thanks,
Shiffrin
I'm New!
I'm New!
Posts: 5
Joined: Sun Jul 26, 2015 6:30 pm

Re: WOL Package

Postby Shiffrin » Sun Jul 26, 2015 6:35 pm

I have been trying to install this package. I am fairly new to Diskstation, but am working on that.

I followed the instructions and downloaded the package, then used the package center to do a manual install. I pointed it to the package on my computer and clicked "next" at which point I got this error:

"This package does not contain a digital signature"

What is this trying to tell me and how do I get around it?

Thanks,
Barry
Shiffrin
I'm New!
I'm New!
Posts: 5
Joined: Sun Jul 26, 2015 6:30 pm

Re: WOL Package

Postby Shiffrin » Mon Jul 27, 2015 6:26 pm

Shiffrin wrote:I have been trying to install this package. I am fairly new to Diskstation, but am working on that.

I followed the instructions and downloaded the package, then used the package center to do a manual install. I pointed it to the package on my computer and clicked "next" at which point I got this error:

"This package does not contain a digital signature"

What is this trying to tell me and how do I get around it?

Thanks,
Barry


I solved my problem and made a second post but it wasn't approved because they said it was a duplicate. It wasn't a duplicate and it told how I solved my problem. I don't know why it was disproved.

I did some more searching and found how to fix the "digital signature" problem. I then installed the WOL package, made the change to the MAC address, fixed a few LAN parameter settings on Windows 7 and tried it out. Works great and does exactly what I wanted.

I hope this post gets approved.

Barry
Ram
Beginner
Beginner
Posts: 29
Joined: Wed Jul 22, 2015 1:46 pm

Re: WOL Package

Postby Ram » Wed Jul 29, 2015 10:43 am

I was also searching for a tool for waking up of nas. Now i use the ds finder mobile app. It works. I have just opened port 7 and 9 on router.
tahitibub
Beginner
Beginner
Posts: 22
Joined: Mon Mar 22, 2010 6:05 am
Location: Tahiti (French Polynesia)

Re: WOL Package

Postby tahitibub » Sat Aug 01, 2015 7:20 pm

Shiffrin wrote:I have been trying to install this package. I am fairly new to Diskstation, but am working on that.

I followed the instructions and downloaded the package, then used the package center to do a manual install. I pointed it to the package on my computer and clicked "next" at which point I got this error:

"This package does not contain a digital signature"

What is this trying to tell me and how do I get around it?

Thanks,
Barry


DSM - Package Center - Settings - Trust Level
Toff0693
I'm New!
I'm New!
Posts: 6
Joined: Fri Mar 14, 2014 8:50 pm

Re: WOL Package

Postby Toff0693 » Fri Aug 07, 2015 5:03 pm

dpwi5e wrote:Hi Toff0693,

I like what you are doing and as such tried to install the package. I installed it without issue and upon launch it brings up the WOL window but displays the message "Sorry, the page you are looking for it not found".

I'm running DSM 5.2-5565 Update 2. Is there any dependancies that need installing to run the package?

Many thanks,


Hi,

Try to install the perl package. I think that will solve your issue

Regards
Dimas
Trainee
Trainee
Posts: 16
Joined: Wed Oct 23, 2013 7:26 am

Re: WOL Package

Postby Dimas » Tue Mar 08, 2016 8:57 am

Thx for the package! I was using the old WOL 1.2 but since it's incompatible with DSM 6.0 I installed our package and works great.
Raphael99
Trainee
Trainee
Posts: 13
Joined: Thu Oct 30, 2014 11:33 am

Re: WOL Package

Postby Raphael99 » Sat Mar 26, 2016 11:05 am

Yeah it works with DSM 6.0 . But no icon...!!!
x3mgroup
I'm New!
I'm New!
Posts: 8
Joined: Thu Oct 14, 2010 9:25 am

Re: WOL Package

Postby x3mgroup » Fri May 13, 2016 3:44 pm

Hi,

I have installed this package, but when i try to open the app (form the Main Menu, by clicking on the "Wake On Lan" icon,
it opens a small windows and then i get an error:

in Google Chrome
Sorry, the page you are looking for is not found.

in Edge (Windows 10)
HTTP 500 Error

Any idea what's causing this?

I have other packages running (like DarkStat) that work fine
Kamoenix
I'm New!
I'm New!
Posts: 6
Joined: Sat Aug 29, 2015 7:56 am

Re: WOL Package

Postby Kamoenix » Tue Jan 31, 2017 4:09 am

Hi,

I'm getting the same "Sorry, the page you are looking for is not found." error. Has anyone been able to find a fix for it?
RockPiLP
Trainee
Trainee
Posts: 12
Joined: Sat Feb 12, 2011 9:21 am

Re: WOL Package

Postby RockPiLP » Tue Nov 14, 2017 9:32 am

Yes, it's soo bad this package is no longer maintained. A message on the dev's blog post mentions this is because recent versions of Perl are missing CGI, so this probably needs to be redeveloped to use a more officially supported Synology Web GUI.
DS411+ with 2Tb, 2Tb, 1Tb and 1Tb disks

Return to “Third-party Packages”

Who is online

Users browsing this forum: No registered users and 4 guests