i'm getting over 200+ error message in the log !!HELP!

Questions pertaining to Power settings, Auto Block, Permissions, User Quotas and Email alerts may be posted here.
Forum rules
1) This is a user forum for Synology users to share experience/help out each other: if you need direct assistance from the Synology technical support team, please use the following form:

https://account.synology.com/support/support_form.php?lang=enu



2) To avoid putting users' DiskStation at risk, please don't paste links to any patches provided by our Support team as we will systematically remove them. Our Support team will provide the correct patch for your DiskStation model.
arshowlaw
I'm New!
I'm New!
Posts: 4
Joined: Thu Feb 08, 2007 5:42 pm

i'm getting over 200+ error message in the log !!HELP!

Postby arshowlaw » Thu Feb 08, 2007 5:45 pm

i'm getting this 200+ message in the log every day.

i'm using RAID 5 with 3x Seagate 320GB HD.
can anyone tell me what should i do?

2007/01/20 04:15:40 admin Read error at md2 disk2 sector 409342880.
2007/01/20 04:15:40 admin Read error at md2 disk2 sector 409342872.
2007/01/20 04:15:39 admin Read error at md2 disk2 sector 409342864.
2007/01/20 04:14:27 admin Read error at md2 disk2 sector 408912144.
2007/01/20 04:14:27 admin Read error at md2 disk2 sector 408912136.
2007/01/20 04:14:27 admin Read error at md2 disk2 sector 408912128.
2007/01/20 04:13:44 admin Read error at md2 disk2 sector 408578568.
2007/01/20 04:13:44 admin Read error at md2 disk2 sector 408578560.
2007/01/20 04:13:44 admin Read error at md2 disk2 sector 408508728.
2007/01/20 04:12:58 admin Read error at md2 disk2 sector 408508720.
2007/01/20 04:12:57 admin Read error at md2 disk2 sector 408508712.
2007/01/20 04:12:57 admin Read error at md2 disk2 sector 408508704.
2007/01/20 04:12:57 admin Read error at md2 disk2 sector 408508696.
2007/01/20 04:12:57 admin Read error at md2 disk2 sector 408508688.
2007/01/20 04:12:47 admin Read error at md2 disk2 sector 408508680.
2007/01/20 04:12:47 admin Read error at md2 disk2 sector 408508672.
2007/01/20 04:11:25 admin Read error at md2 disk2 sector 408490240.
2007/01/20 04:10:59 admin Read error at md2 disk2 sector 407465472.
User avatar
Franklin
Synology Inc
Synology Inc
Posts: 6662
Joined: Sat Oct 14, 2006 11:33 pm
Location: Washington, USA

Postby Franklin » Fri Feb 09, 2007 1:09 am

Please post appropriately, this thread was moved to System Management.

Regarding your question, first, what firmware are you using?
This would be a good time to make sure that you have a backup copy of your data.

Power down your Cube Station, make sure all power/data cables are securely connected and power it back up again to see if the errors resume.

If you are using the latest 428 firmware (available in my signature) perform the following


1. Restart the server
2. Upgrade to version 428
3. Login to Admin Menu\Storage\Volume
4. Delete the current volume
5. Create a volume
6. Select your Disks, and RAID 5
7. Select complete consistency check
8. The consistency check will probably take about 4+ hours


If the consistency check fails, remove all the disks from the cube station, and attach it to your main computer, and use the manufacturer's diagnostic tools to determine which disk caused the volume to fail.
**Franklin is not available**
**Please do not Private Message me for support questions; leave it on the forum so all members can learn. Thanks!**
Library ~ SynologyWiki ~ Synology FAQ ~ Compatibility Lists
Forum Links ~ Forum Policy ~ 3rd-party forums ~ Help us help you ~ Posting Images
Demo Links ~ DSM GUI ~ Photo Station
Downloads ~ Firmware Downloads ~ Beta Program
Support ~ Support Form ~ Submit Kernel ~ Synology eNews
arshowlaw
I'm New!
I'm New!
Posts: 4
Joined: Thu Feb 08, 2007 5:42 pm

Postby arshowlaw » Sat Feb 10, 2007 1:46 am

i have update the firmware to version 428.
but while the harddisk is formatting (over 10H+), my sister accidentally unplug power while i was sleeping -_-!.
now i couldnt connect to system at all.

need help~.
User avatar
Franklin
Synology Inc
Synology Inc
Posts: 6662
Joined: Sat Oct 14, 2006 11:33 pm
Location: Washington, USA

Postby Franklin » Sat Feb 10, 2007 3:53 am

If the consistency check is over 10+ hours, that means the system was still remapping the bad sectors, however since this process was interrupted, you'll need to do the following.


Remove all disks from the Cube station, install them into a PC, and delete all partitions on each disk. While the disks are installed on your computer, it wouldn't hurt to download the manufacturer's diagnostic tools and run a complete diagnostic on each disk. While this step is optional, it is strongly recommended.

After deleting all the partitions, reinstall all of the disks back in the Cube Station, run the 428 assistant, and start all over with creating a RAID 5 volume, complete consistency check, and make a sandwich or go to bed. 8)
**Franklin is not available**

**Please do not Private Message me for support questions; leave it on the forum so all members can learn. Thanks!**

Library ~ SynologyWiki ~ Synology FAQ ~ Compatibility Lists

Forum Links ~ Forum Policy ~ 3rd-party forums ~ Help us help you ~ Posting Images

Demo Links ~ DSM GUI ~ Photo Station

Downloads ~ Firmware Downloads ~ Beta Program

Support ~ Support Form ~ Submit Kernel ~ Synology eNews

arshowlaw
I'm New!
I'm New!
Posts: 4
Joined: Thu Feb 08, 2007 5:42 pm

Postby arshowlaw » Sat Feb 10, 2007 5:58 am

after i started creating or formating the HD into RAID5. im having diffeculty to login to the system GUI. the system is aways not responging.
sometimes it will respond like 20 min later.
is this normal?

Also i dont have a Desktop. is there anyway to delete the partitions on those harddisk?
is it possible to delete the partition by using a External USB Harddisk case?
User avatar
Supaman
Sharp
Sharp
Posts: 184
Joined: Sun Nov 12, 2006 5:58 pm
Location: Germany
Contact:

Postby Supaman » Sat Feb 10, 2007 11:18 am

arshowlaw wrote:after i started creating or formating the HD into RAID5. im having diffeculty to login to the system GUI. the system is aways not responging.
sometimes it will respond like 20 min later.
is this normal?

Also i dont have a Desktop. is there anyway to delete the partitions on those harddisk?
is it possible to delete the partition by using a External USB Harddisk case?


the point is, that you connect the drives to your desktop pc. if you do this with a external usb case, leave the drives in the 406 and only connect power + data cable or take them out and connect them to your pc is your choice, as long as the result is, that the desktop pc "sees" your drive.
Synology CS 406 (Firmware 524) with 4x Samsung HD753LJ @Raid-5 | working hibernation
Pinnacle Showcenter 200
Synology Wiki: How to Silence the CubeStation
arshowlaw
I'm New!
I'm New!
Posts: 4
Joined: Thu Feb 08, 2007 5:42 pm

Postby arshowlaw » Sat Feb 10, 2007 11:42 am

i dont have a Desktop that is the point :(
all i have now is Laptop,406e,external usb case.
are there ways to delete the partition if i remove the harddisk from the 406 and put it into the External USB case?

if i boot in to dos, i dont think the i will able to see the HD in the USB case. then i can no do Fdisk to remove the partition :(
User avatar
HarryPotter
Honorary Moderator
Honorary Moderator
Posts: 19276
Joined: Mon Oct 23, 2006 12:48 pm
Location: Switzerland

Postby HarryPotter » Sat Feb 10, 2007 11:57 am

arshowlaw wrote:i dont have a Desktop that is the point :(
all i have now is Laptop(


Where is the difference between Desktop and Laptop concerning attaching a hd via usb case?

Even if windows doesnt recognize your HD (it depends on how the hd has been formatted), if you use a tool like acronis you will be able to delete the partitions.
*Please do not Private Message me for support questions; leave it on the forum so all members can learn. Thanks!*

DS718+ / DSM 6.2-23511 / ST4000VN000-2AH166 / SA400S37120G SSD cache /16 GB RAM
DS415+ / DSM 6.2-23511

LMS 7.9.1-166, 2 Squeezebox 3 + Boom

APC Smart UPS SUA750i
User avatar
Franklin
Synology Inc
Synology Inc
Posts: 6662
Joined: Sat Oct 14, 2006 11:33 pm
Location: Washington, USA

Postby Franklin » Tue Feb 13, 2007 6:02 am

Agree,

Just install the drive in the USB enclosure, plug said enclosure to windows, and under Computer Management\Disk Management, delete all of the partitions on that drive.

Please note that some manufacture diagnostic tools do not work when the HDD inside of a USB Enclosure

after i started creating or formating the HD into RAID5. im having diffeculty to login to the system GUI. the system is aways not responging.
sometimes it will respond like 20 min later.
is this normal?


Yes, if the volume is currently undergoing a consistency check then this is normal..as the system is using all computing resources to examine each disk, sector by sector.
**Franklin is not available**

**Please do not Private Message me for support questions; leave it on the forum so all members can learn. Thanks!**

Library ~ SynologyWiki ~ Synology FAQ ~ Compatibility Lists

Forum Links ~ Forum Policy ~ 3rd-party forums ~ Help us help you ~ Posting Images

Demo Links ~ DSM GUI ~ Photo Station

Downloads ~ Firmware Downloads ~ Beta Program

Support ~ Support Form ~ Submit Kernel ~ Synology eNews


Return to “System Management”

Who is online

Users browsing this forum: No registered users and 5 guests