can't reach the user interface

Questions pertaining to Power settings, Auto Block, Permissions, User Quotas and Email alerts may be posted here.
Forum rules
1) This is a user forum for Synology users to share experience/help out each other: if you need direct assistance from the Synology technical support team, please use the following form:

https://account.synology.com/support/su ... p?lang=enu



2) To avoid putting users' DiskStation at risk, please don't paste links to any patches provided by our Support team as we will systematically remove them. Our Support team will provide the correct patch for your DiskStation model.
userwithaquestion
I'm New!
I'm New!
Posts: 1
Joined: Sat Jul 21, 2018 11:43 am

can't reach the user interface

Unread post by userwithaquestion » Sat Jul 21, 2018 12:05 pm

Hi!

I recently got a DS1817+ which I configured through using "find.synology.com" in my browser.
Suddenly no disk station could be found this way anymore. I also tried to connect through the synology assistant. It doesn't find any Synology server on the network either. I switched off the fire wall for a test but still that doesn't work.

As far as I remember I haven`t changed anything since I set up the NAS a few days before.

My mac is directly connected to the NAS and I can access the volume through the finder.

Thanks in advance for any help on this.

Best O.

User avatar
mike42dk
Proficient
Proficient
Posts: 2860
Joined: Sun Jun 06, 2010 7:45 am
Location: Denmark

Re: can't reach the user interface

Unread post by mike42dk » Sat Jul 21, 2018 8:54 pm

Hi

Sounds like an IP problem, where dos the DS get the IP from, if you have the MAC and DS directly connected

Have you tried IP:5000 in a browser?
¤¤¤¤¤¤¤¤¤¤¤¤¤¤¤¤¤¤¤¤¤¤¤¤¤¤¤¤¤¤
DS 415+ DSM 6.2
2 WD red 2 TB RAID 1
2 Seagate nas 4 TB basic
DX 213
1 WD purple 1 TB basic

Post Reply

Return to “System Management”