ID10T ERROR (SOLVED): DS411j - No access after reboot: blinking blue light. Solid HDD green. Solid Status Green.

Questions pertaining to Power settings, Auto Block, Permissions, User Quotas and Email alerts may be posted here.
Forum rules
We've moved! Head over to Synology Community (community.synology.com) to meet up with our team and other Synology enthusiasts!
Recusant
Beginner
Beginner
Posts: 26
Joined: Wed Apr 13, 2011 10:54 am

ID10T ERROR (SOLVED): DS411j - No access after reboot: blinking blue light. Solid HDD green. Solid Status Green.

Unread post by Recusant » Thu Jul 12, 2018 8:52 am

Hi, i'm not sure where to put this post because there's no "troubleshooting" or "problems" group. Hopefully this is ok.

I believe its running DSM6.0 (not positive, but at least 6.0). Last night i rebooted my NAS via the web interface, and since then (nearly 24hrs now):
- the blue power light has been flashing
- HDDs green and solid
- Status light is solid green
- LAN activity light is flashing
- CAN ping
- CANNOT see with Synology Assistant
- CANNOT access via Web interface.

Note - I didn't see what it did at the very beginning of the reboot, just 15 minutes later when i checked and couldn't access anything.

I don't believe i initiated an update or a file indexing. I did copy several thousand tiny files to it (experimenting with backups) and then deleted those files before i rebooted it.

I've read a few posts, but they're either pretty old, and details don't match - like they have no HDD light, or they're yellow. Or they did an update, or had a power failure or some other triggering event. There was no power failure here.

What could cause this? What can/should i do?

Thanks!
Last edited by Recusant on Thu Jul 12, 2018 1:38 pm, edited 1 time in total.

User avatar
Rusty1281
Sagacious
Sagacious
Posts: 3246
Joined: Fri Jun 03, 2011 10:51 pm

Re: DS411j - No access after reboot: blinking blue light. Solid HDD green. Solid Status Green. LAN activity.

Unread post by Rusty1281 » Thu Jul 12, 2018 10:16 am

Well atm there is only a few things you can do if your NAS UI is not accessible. Have you tried to reboot it?
Synology DS918+ (4x4TB WD RED - RAID 5 with 2x250GB 960EVO NVMe) | Synology DS412+ (4x3TB WD RED - RAID 5) | RT1900AC

Recusant
Beginner
Beginner
Posts: 26
Joined: Wed Apr 13, 2011 10:54 am

Re: DS411j - No access after reboot: blinking blue light. Solid HDD green. Solid Status Green. LAN activity.

Unread post by Recusant » Thu Jul 12, 2018 10:53 am

Thanks for the quick reply. Is it safe to just forceably reboot it?

User avatar
Rusty1281
Sagacious
Sagacious
Posts: 3246
Joined: Fri Jun 03, 2011 10:51 pm

Re: DS411j - No access after reboot: blinking blue light. Solid HDD green. Solid Status Green. LAN activity.

Unread post by Rusty1281 » Thu Jul 12, 2018 11:40 am

Well not much you can do. Turn it off, wait a few min and boot it up, see what happens
Synology DS918+ (4x4TB WD RED - RAID 5 with 2x250GB 960EVO NVMe) | Synology DS412+ (4x3TB WD RED - RAID 5) | RT1900AC

Recusant
Beginner
Beginner
Posts: 26
Joined: Wed Apr 13, 2011 10:54 am

Re: DS411j - No access after reboot: blinking blue light. Solid HDD green. Solid Status Green. LAN activity.

Unread post by Recusant » Thu Jul 12, 2018 12:39 pm

Thanks.

I turned it off and left it off for a few minutes. Powered it back on....

- blue light flashing
- heard 4 HDDs spin up one by one
- no HDD lights

Several minutes later... it's up!

I feel like an idiot.. normally i would just reboot - but i panicked because i was literally going to run an external drive backup today and it wasn't working.

I'm embarrassed, but thank you.

User avatar
Rusty1281
Sagacious
Sagacious
Posts: 3246
Joined: Fri Jun 03, 2011 10:51 pm

Re: ID10T ERROR (SOLVED): DS411j - No access after reboot: blinking blue light. Solid HDD green. Solid Status Green.

Unread post by Rusty1281 » Fri Jul 13, 2018 7:45 am

Keep in mind that x11j model with the latest DSM (6.0 and onwards) will start to become unresponsive like this more often. Depending on the apps and services you are running the how often you access it. The latest DSM is just a huge load on this machine with only 128MB of RAM.

Would think about an upgrade if I were you in the longer run as well. 6.2 is the last version that x11j model will support but still performance will suffer greatly.

Getting a newer machine and downgrading this 411j to version 4.3 might be a great way to go. With DSM 4.3 on an older model will make it a great speedy secondary NAS for multiple scenarios.

Just an idea.
Synology DS918+ (4x4TB WD RED - RAID 5 with 2x250GB 960EVO NVMe) | Synology DS412+ (4x3TB WD RED - RAID 5) | RT1900AC

Recusant
Beginner
Beginner
Posts: 26
Joined: Wed Apr 13, 2011 10:54 am

Re: ID10T ERROR (SOLVED): DS411j - No access after reboot: blinking blue light. Solid HDD green. Solid Status Green.

Unread post by Recusant » Fri Jul 13, 2018 8:52 am

Thanks for the advice. I will look into it, I was considering turning it into a backup device. I might hasten my decision making. :)

Locked

Return to “System Management”