Raid Scrubbing Scheduled Task Not Running

Questions pertaining to Power settings, Auto Block, Permissions, User Quotas and Email alerts may be posted here.
Forum rules
1) This is a user forum for Synology users to share experience/help out each other: if you need direct assistance from the Synology technical support team, please use the following form:

https://account.synology.com/support/su ... p?lang=enu



2) To avoid putting users' DiskStation at risk, please don't paste links to any patches provided by our Support team as we will systematically remove them. Our Support team will provide the correct patch for your DiskStation model.
psychotic memories
I'm New!
I'm New!
Posts: 6
Joined: Thu Sep 28, 2017 8:21 am

Raid Scrubbing Scheduled Task Not Running

Unread post by psychotic memories » Mon Oct 09, 2017 9:56 am

I made a scheduled task for raid scrubbing a few months back and when I checked the logs, it hasn't run at all.

Only the "next run time" date will change after the target date has passed.

Darren Jackson
I'm New!
I'm New!
Posts: 5
Joined: Tue Feb 10, 2015 2:11 pm

Re: Raid Scrubbing Scheduled Task Not Running

Unread post by Darren Jackson » Sat Dec 16, 2017 7:37 pm

Hi

I have the exact same problem, the RAID Scrubbing Schedule Task doesn't initiate the RAID Scrubbing. There is nothing in Log Centre to indicate what is wrong. The task re-schedules itself for the next occurrence only. I wonder if you found a solution please?

I am on the latest DSM available at the moment which is 6.1.4-15217 Update 3

I have one volume on SHR2 across 4 disks, 4 x 4TB at about 50% used. Model DS414.

Thank you, Darren

ironlynx
I'm New!
I'm New!
Posts: 1
Joined: Fri Aug 18, 2017 5:41 am

Re: Raid Scrubbing Scheduled Task Not Running

Unread post by ironlynx » Tue Dec 19, 2017 10:31 am

Same here. No Log entry. No audible and visible activity. Task rescheduled but not run.
DS416Play, latest update installed, SHR & Btfrs 4 x 10 TB.

sfmike
Rookie
Rookie
Posts: 39
Joined: Mon Sep 03, 2012 2:18 am

Re: Raid Scrubbing Scheduled Task Not Running

Unread post by sfmike » Sat Jan 06, 2018 5:00 pm

+1 - same problem.

wvkreg
I'm New!
I'm New!
Posts: 4
Joined: Sat Apr 08, 2017 8:57 am

Re: Raid Scrubbing Scheduled Task Not Running

Unread post by wvkreg » Wed May 02, 2018 8:17 am

Me too +1

User avatar
QWEbie
Trainee
Trainee
Posts: 16
Joined: Sat Jun 10, 2017 11:02 am

Re: Raid Scrubbing Scheduled Task Not Running

Unread post by QWEbie » Thu May 17, 2018 2:15 am

DSM 6.1.6-15266 Update 1

Same here. Scheduled scrub doesn't run. Created a scrub one day before and allowed it to run but no scrubbing this morning. Manual clicking of the Run tasks does not trigger a scrub. :(
DS 916+ | x2 4TB WD Red WD40EFRX 5400rpm
DS 916+ | x4 4TB HGST HDN726040 7200rpm | DX513 x2 4TB WD Red WD40EFRX
DS 413j

Post Reply

Return to “System Management”