Settings resetting themselves?

Questions pertaining to Power settings, Auto Block, Permissions, User Quotas and Email alerts may be posted here.
Forum rules
1) This is a user forum for Synology users to share experience/help out each other: if you need direct assistance from the Synology technical support team, please use the following form:
https://myds.synology.com/support/suppo ... p?lang=enu
2) To avoid putting users' DiskStation at risk, please don't paste links to any patches provided by our Support team as we will systematically remove them. Our Support team will provide the correct patch for your DiskStation model.
User avatar
xnaas
I'm New!
I'm New!
Posts: 7
Joined: Fri Mar 17, 2017 11:30 pm
Contact:

Settings resetting themselves?

Postby xnaas » Mon Mar 20, 2017 9:39 pm

First: apologies if this is the incorrect subforum!

-----

A bit dumbfounded here. My NAS (DS1515+) has been pretty great, but just today, there's one specific tab of settings that is resetting itself constantly.

I am connected to an OpenVPN connection. Originally was following this (Reddit) for guidance on encrypting downloads in Download Station while remaining able to remote access my NAS.

First, let's walk through the steps to reproduce this problem:

1. Open Network settings:
Image
2. Fill in the details and save -- note that here I *have* to put a proxy address there or I can't even save...
Image
3. Try to close the window and get told some of my settings aren't even going to save:
Image
4. Open the settings again and it's all blanked out:
Image

Any thoughts, feedback, or insight on this?

Edit: Fixed a BBCode mistake... :)

Return to “System Management”

Who is online

Users browsing this forum: No registered users and 6 guests