Printer stopped working - 3.2-1944, DS110j

A hotfix launched to address issues (see release notes) occurring after the DSM 3.2-1922 upgrade.
Forum rules
Synology Community is the new platform for the enthusiasts' interaction, and it will soon be available to replace the Forum.
takamori
I'm New!
I'm New!
Posts: 1
Joined: Mon Nov 21, 2011 2:19 am

Printer stopped working - 3.2-1944, DS110j

Unread post by takamori » Mon Nov 21, 2011 2:31 am

I've been using my Synology happily with my Canon Pixma iP6700D since buying it for a long time. I tried out setting up the Google Cloud Print. It didn't really work well for long documents and was printing rather slowly. So I thought I'd revert back to the normal setup. But that's no longer working. :( I can't seem to find a way around this besides just taking it off the Synology. Does anyone have any suggestions for me to diagnose or resolve this issue?

I first set up Cloud print with the earlier 3.2 release- noticed it was slow. And recently updated to 1944, then I noticed the issues of not being able to print through the normal setup. I tried ejecting the printer and re-adding it, but that doesn't seem to resolve the issue. Given that my wife was able to use the printer successfully a couple of weeks ago, that seems to suggest that 1944 introduced the issue for me.

The clients that are both experiencing problems are a Macbook (on Snow Leopard, I believe) and an Ubuntu desktop (on the Lucid LTE release). On the Macbook I tried removing it and re-adding it as well, multiple times- it keeps having connection problems.

Post Reply

Return to “DiskStation Manager 3.2 - 1944”