Sucessful Install [merged thread]

A hotfix launched to address issues (see release notes) occurring after the DSM 3.2-1922 upgrade.
Forum rules
Synology Community is the new platform for the enthusiasts' interaction, and it will soon be available to replace the Forum.
in2survive
Beginner
Beginner
Posts: 28
Joined: Mon Sep 12, 2011 2:56 am
Location: Toronto, Canada

Re: Sucessful Install [merged thread]

Unread post by in2survive » Sat Oct 29, 2011 4:12 pm

Very smooth upgrade on DS211j. All looks good.
I just can't play movies from DS Photo on iPad and iPhone when using HTTPS, but that wasn't working on the previous version either. Maybe it gets fixed in the next revision! :)

User avatar
TommyN
Knowledgeable
Knowledgeable
Posts: 373
Joined: Fri May 11, 2007 1:42 pm
Location: Denmark

Re: Sucessful Install [merged thread]

Unread post by TommyN » Mon Oct 31, 2011 7:53 pm

This afternoon I installed 1944 on my DS411slim and so far it's running as it should :-)

DS716+II / 8 GB RAM / 2 x WD40EFRX / SHR, btrfs
Ubiquiti Networks EdgeRouter X + UniFi AC Pro AP
The Little Black Box v2 running EmbER + Plex

User avatar
Fit
Versed
Versed
Posts: 273
Joined: Thu Apr 29, 2010 9:24 pm
Location: Belgium

Re: Sucessful Install [merged thread]

Unread post by Fit » Tue Nov 15, 2011 1:26 pm

I did a succesfull manual update on both a DS209+II and a DS109j. All functionality that was active on both systems seems to work thus far (for a few days now).

Furthermore, I have installed the Syslog Server package on the DS209+II which runs nicely.
Last edited by Fit on Mon Nov 21, 2011 1:03 pm, edited 2 times in total.
DS207+ DSM 3.1-1613 | 2 x WD5000AAKS (500GB) | RAID1
DS207+ DSM 3.1-1613 | 2 x WD5000AAKS (500GB) | RAID1
DS109j DSM 4.0-2198 | HDS725050KLA360 (500GB) | Basic
DS209+II DSM 4.2-3252 | 2 x ST31500341AS (1,5TB) | RAID1
DS209+II DSM 4.2-3252 | ST31500341AS (1,5TB) + WD5000AAKS (500GB) | 2 x basic
DS209+II DSM 4.2-3252 | 2 x WD1002FBYS (1TB) | RAID1
DS111 DSM 6.0-7321 | WD150ADFS (150GB) | Basic
DS415+ DSM 5.1-5022 | 2 x WD10EFRX (1TB) | RAID1
APC Back-UPS CS 800, APC Back-UPS CS 500

ntm1275
Knowledgeable
Knowledgeable
Posts: 321
Joined: Thu Sep 13, 2007 6:09 pm
Location: UK

Re: Sucessful Install [merged thread]

Unread post by ntm1275 » Thu Nov 17, 2011 1:27 am

Update for my DS1010+ and DS209+II went without any problems
DS-1010+ FW 5.2 5565 update 2 - SHR - 5 x Seagate ST31000528AS 1TB hard drives (using 3 drives at the moment to save on power)
DS-209+II FW 4.2 3255 - Raid 0 - 2 x Western Digital WD7500AAKS 750GB hard drives (on modification shared folder sync (mirroring) from DS-1010+)
DS-207+ FW 3.1 1632 - Raid 0 - 2 x Western Digital WD7500AAKS 750GB hard drives (now passed on to my son in University)
DS-106e FW 3.1 1613 - No longer used, but still sitting on my shelf

ordessa
Apprentice
Apprentice
Posts: 83
Joined: Tue Sep 14, 2010 3:58 pm

Re: Sucessful Install [merged thread]

Unread post by ordessa » Sun Nov 20, 2011 10:57 am

all "tickety boo" here on a DS110J
no performance hits... clean install - all peripherals working fine..

Jim Night
Beginner
Beginner
Posts: 20
Joined: Tue Mar 01, 2011 12:55 pm

Re: Sucessful Install [merged thread]

Unread post by Jim Night » Mon Dec 05, 2011 6:01 pm

Successful update from 3.2-1944 to 1955 on DS411J (4x2TB Barracuda Green SHR/2)

User avatar
Fit
Versed
Versed
Posts: 273
Joined: Thu Apr 29, 2010 9:24 pm
Location: Belgium

Re: Sucessful Install [merged thread]

Unread post by Fit » Tue Dec 06, 2011 5:04 pm

I installed the 3.2 - 1944 DSM on my second DS209+II as well, and it went smooth like with my other DiskStations.

When updating the previously installed VPN Center package, the package itself did not respond any longer though. I decided to remove it. I re-deployed the latest version of the VPN package manually, and re-configured it. It worked fine afterwards.
DS207+ DSM 3.1-1613 | 2 x WD5000AAKS (500GB) | RAID1
DS207+ DSM 3.1-1613 | 2 x WD5000AAKS (500GB) | RAID1
DS109j DSM 4.0-2198 | HDS725050KLA360 (500GB) | Basic
DS209+II DSM 4.2-3252 | 2 x ST31500341AS (1,5TB) | RAID1
DS209+II DSM 4.2-3252 | ST31500341AS (1,5TB) + WD5000AAKS (500GB) | 2 x basic
DS209+II DSM 4.2-3252 | 2 x WD1002FBYS (1TB) | RAID1
DS111 DSM 6.0-7321 | WD150ADFS (150GB) | Basic
DS415+ DSM 5.1-5022 | 2 x WD10EFRX (1TB) | RAID1
APC Back-UPS CS 800, APC Back-UPS CS 500

AndreasR
I'm New!
I'm New!
Posts: 2
Joined: Sun Jan 01, 2012 11:34 pm

Re: Sucessful Install [merged thread]

Unread post by AndreasR » Mon Jan 02, 2012 12:05 am

How did you get album art working with your Samsung TV? I only get the stock "lady singer" for every song.

I have tried a few different things, but still no luck.

Any pointers or methods would be appreciated.

Andreas


sjeph8je wrote:Update went very smoothly. Internet radio playing again via samsung tv, also album art is showing via DLNA on the tv. Great work Synology :D

User avatar
sjeph8je
Seasoned
Seasoned
Posts: 562
Joined: Fri Jan 29, 2010 10:06 pm
Location: Netherlands

Re: Sucessful Install [merged thread]

Unread post by sjeph8je » Mon Jan 02, 2012 8:49 am

@AndeasR

Hi,

I have embedded album art (just single picture) into MP3.
I noticed this worked with this version of DSM, I had to do a clean install because Internet radio wasn't working correctly and since then I can see the album art.

Probably not what u want to hear :)

There is a tab DMA compatibility in the media server configuration, where you can change the profile type for detected appliances. You could set this to samsung tv, if you haven't done this already?

Best regards.
DS-218+ (10GB) | DSM 6.2-23739-2 | 1 x WD20EFRX (Basic-btrfs) (Hyper backup vault, DS, Docker, Tvheadend)
DS-916+ (8GB) | DSM 6.2-23739-2 | 2 x WD40EFRX (RAID1-btrfs) | 2 x WD10EFRX (RAID1-btrfs) (AS, Calendar, Chat, CMS, Docker, Hyper backup, PS, Snapshot Replication, SVN, VS, WS, Webdav)
  • Startech S3510SMU33 | WD20EFRX (ext-4)
DS-213J | DSM 6.2-23739 | 1 x WD20EFRX (Basic-ext4) (Hyper backup vault)
DS-209 | DSM 6.2-23739-2

Corruption wears infinite disguises.

Post Reply

Return to “DiskStation Manager 3.2 - 1944”