Is OpenERP 7.0 compatible with DSM 5.2-5644 update 3

OpenERP package allows users to host a comprehensive suite of business applications including Sales, CRM, Project management, Warehouse management, Manufacturing, Financial management, Human Resources and many other applications on their Synology machines.
Forum rules
1) This is a user forum for Synology users to share experience/help out each other: if you need direct assistance from the Synology technical support team, please use the following form:

https://account.synology.com/support/su ... p?lang=enu



2) To avoid putting users' DiskStation at risk, please don't paste links to any patches provided by our Support team as we will systematically remove them. Our Support team will provide the correct patch for your DiskStation model.
NarlySoftware
Beginner
Beginner
Posts: 27
Joined: Sun Jun 03, 2012 6:57 pm

Is OpenERP 7.0 compatible with DSM 5.2-5644 update 3

Unread post by NarlySoftware » Fri Feb 19, 2016 1:41 am

I'm running my business with OpenERP 7.0, the version that comes with the Synology unit. I'm looking for assurance that DMS 5.2-5644 update 3 will not break anything.
I'm currently running DSM 5.2-5644 update 2.

Any feedback would be appreciated..

Thank you,
DS1512+
DS1813+

I Buy/Sell Domains and ABB/Baldor Motors and Drives.

Post Reply

Return to “OpenERP”